Installation hangs for Dell Mini 9

Comments

5 comments

  • Courtney

    Here's the requirements https://guide.neverware.com/technical-details/#general-hardware-recommendations 

    but the regular chrome OS is installed on 8GB, 16GB, and 32GB or higher if you buy your own SSD and stick it in a chromebook. 

    Also Forrest said 8GB is fine but will be extremely tight and hardly any room so recommend you just save everything to google drive. 

    https://neverware.zendesk.com/hc/en-us/community/posts/207689337-hard-disk-requirements

    Anyway I am just going to take a guess that you are using Sandisk USB like me since this is the only USB I have heard of that does the hanging and if so it hangs since a sandisk was designed to be detected and run like a hard drive/SSD for some odd reason and not be read as a actual USB for some odd unknown reason. Only way to install from a Sandisk USB is by doing it manually. 

    https://neverware.zendesk.com/hc/en-us/articles/213131287-Manual-Installation-Via-the-Cmd-Line 

    I have to go through the command line every time I reinstall so 100% guarantee this will 100% work lol. 

    Oh also from personal experience with my own SSD as well might have to install the GPT table before installing cloudready to the SSD.

    Edit: If you need to create the GPT table before hand here's a link to do it manually through cloudready https://neverware.zendesk.com/hc/en-us/articles/212474598-Formatting-HDD-Prior-to-Install- (Replace SDX where your SSD is located like SDA, SDB, etc but use sudo fdisk -l if you don't know where your SSD is located.) But I highly recommend you create or use a linux USB (Need a second USB that has Linux on it) and use Gparted to do create the GPT table a lot faster in all honesty and that's what I did.

    • Boot up a linux USB any version will do as long as it has gparted,
    • Then look for Gparted in the system tools/system settings
    • once found click and open Gparted, make sure there is no partions on the SSD (think making the GPT table will erase all partitions anyway so make sure you have a back up of your current OS/re installation disc),  
    • Then go to Device, click create partion table the default setting will be MSDOS click the down or up arrows and it will bring down a menu look for GPT click GPT hit OK and apply once done.
    • Turn off the Computer and install cloudready through the command terminal. 

    This is all based off of personal experience seems like a lot to do but worth it in the end especially if it all works. 

  • Paul Essen

    Thanks for the response, Courtney. I don't believe it is a sandisk USB drive. I tried the manual installation from your link, but got the "Seek" failure that Tom Miller mentioned in November of last year that appears to have never been resolved. I also tried reformatting the hard drive but that doesn't seem to have fixed anything either. The only thing I can think of is that I need a larger SSD, despite the fact the 8gb is supposed to be enough.

  • Courtney

    Hmmm possibly then yeah I guess that could be true in all honesty. You can run from USB for now if you really want to use cloudready, I basically used a USB for 5-6 months until I got a brand new SSD 3 weeks ago lol and the USB worked amazingly well and didn't break or anything it's all still in one piece lol. 

    https://www.amazon.com/gp/product/B01F9G414U/ref=ask_ql_qh_dp_hza

    This is what I have it's fairly cheap for a 120GB SSD I would recommend it if your looking for a replacement if you need one. Bought it 3 weeks ago (not from amazon though) it's still running flawlessly and comes with a 3 year warranty. Also I'm just recommending it since it's fairly cheap (in my opinion lol.)

  • Paul Essen

    Thanks for the response again. I would rather not use a USB drive with my netbook because it's awkward having it stick out of the machine all the time. The SSD you linked to looks pretty nice, but do you know if it would fit inside a Dell Mini 9? I thought I read online that there is a specific type of SSD that needs to be bought for it. I was looking at this one (https://www.amazon.com/Kingspec-PATA-miniPCIE-32GB-Dell/dp/B008KWAV9U/ref=sr_1_3?ie=UTF8&qid=1482031081&sr=8-3&keywords=dell+mini+9+ssd) which is smaller for the same price, but specifically says that it fits. Thanks!

  • Courtney

    Nah sadly don't think it will work it looks like a regular old computer chip lol. 

    http://www.tomsguide.com/us/upgrade-netbook-ram,review-1358-4.html 

    So yeah recommend you get the one you found lol. The link says it's upgrading ram but it's actually for the SSD which is a bit weird lol. If you can tell from the pics it truly doesn't look like no other SSD will fit. So guessing you do have buy the SSD'S that where specifically made for your model sadly. 

Please sign in to leave a comment.