Stuck on "Local image A" - booting from USB

Comments

41 comments

  • Joseph Honnoll

    What Brand/Model is it? Try to create it one more time but have USB First to boot. If you try to boot through Normal boot and try to do a Standalone install then it'll erase Windows

  • Ink Heart

    The brand/model of my tablet? It's Asus Vivotab Smart me400c.

    Having USB first to boot is what I was doing from the beginning and it's not working.

  • Ink Heart

    Also, the CloudReady boots fine on an Asus Eee PC Notebook.

  • Forrest Smith

    Ink Heart - 

     

    Is the same USB stick you used for the Vivotab the one that works for the EeePC ? Joseph is asking, I think, because if it is a Sandisk it could be causing issues (even if it works on other machines).

     

    We've seen Asus BIOS corrupt USB installers if the USB is booted using the internal default boot order in the BIOS, but work if you only use the one-time-boot menu to manually select the USB stick when installing. So, you might try remaking your USB installer fresh and then booting it on the Vivotab using the one-time-boot menu (probably esc button or similar) instead of the BIOS default order.

     

    Finally - that device's 32-bit OS may be an indicator that it is an odd 32-bit boot loader as well. If so, you might need to target a different boot file when booting. 
    That would involve manually selecting the EFI file when booting from USB - "EFI" or "EFI file"   would be an option on your one-time-boot menu list. From there you'd select: efi >  boot > bootia32.efi 
    Most devices require the final file to be bootx64.efi and, if your bootloader is 32bit, this may not work. We've had this experience on the Asus Transformer T100ta which, though not certified, works when we boot using this 32bit EFI file.

  • Ink Heart

    Hello Forrest, thank you for the reply.

    One of the USBs is SanDisk, but I'm not sure about the other one, there is no brand on it. Both however work on the notebook but not on the tablet.

    I'm not sure if I know what you mean by the on-time-boot menu list. I'm attaching a screenshot with the menu list. Can you tell me if this is it?

  • Forrest Smith

    Ink Heart,

     

    That is definitely the one-time menu that I'm referring to.

     

    The fact that it only shows a single USB device as an option means you can't (from that menu at least) manually select the bootia32.efi file.

     

    I know you already confirmed this, but the only other option I can think of would be to look again in the BIOS for any settings that are like "Secure boot" as well as "add boot option" or "specify boot path" or "new boot option" or any other boot settings that you're not sure about.

     

    More pictures will be helpful if there's anything you think is relevant.

  • Ink Heart

    This BIOS is pretty limited. I have the Secure Boot disabled, but there is no "add boot option" or "specify boot path".
    Since SanDisk is known to cause troubles, is there a brand that has higher success rate than others?

    Is there any other info I can give that might help find the solution?

  • Forrest Smith

    We use Kingston USBs internally - these to be specific. But really, anything besides SanDisk should be fine.

     

    1) Are there any configuration options available if you "select" the UEFI: USB boot option under the boot menu?

     

    2) What's going on under the "Advanced" menu? Could be something interesting there...

     

    3) "System mode state" - what can that be adjusted to? Have you checked if anything changes?

  • Ink Heart

    Forrest,

    1). this menu is just for changing the boot order or disabling the option

    2). Advanced menu:

    3). "System mode state" - this option is not adjustable, it's grayed out. There is this info: "The Secure Boot is only possible if System runs in User Mode".

  • Forrest Smith

    Hi ,

     

    Try disabling all of those features on "Advanced" tab. Those are all features which manage the processor in ways that, I suppose, CloudReady might not like .

  • Ink Heart

    Unfortunately, disabling those options did not help, the result is still the same - a black screen with "local image A" text.

    Any other ideas?

  • Joseph Honnoll

    What I did was Booting the USB in Normal Mode AKA: Legacy/USB Mode 

  • Ink Heart

    Hey Joseph,

    How can I boot it in the Legacy Mode when my Windows is in UEFI?

  • Joseph Honnoll

    No i was talking about with the USB with CloudREADY

  • Ink Heart

    That is how I am trying to boot it, I have the CloudReady on a USB, but I am only getting a screen with the text: "local image A".

  • Joseph Honnoll

    Can you boot without the UEFI Mode? That's problem the issue. Mine did that so I just booted via USB Mode/Legacy

  • Ink Heart

    Well, that's the point. I don't know if or how I can boot it in Legacy Mode. All I know is that my tablet is in UEFI mode and so far booting the CloudReady from a USB is not working.

  • Forrest Smith

    If you disable Fast boot and Quiet boot it may be possible to switch to legacy boot.

  • Ink Heart

    I'm always disabling the Fast and Quiet boot but it's not helping.

  • Joseph Honnoll

    I get the same results. I even unplugged my Drives but one to Install W10 in UEFI Mode and still. Tried remaking the USB with same result. May try a different USB Stick...

  • David

    Same boat as you. This guy here https://craftedflash.com/forum-topic/mbr-or-legacy-boot-asus-windows-8-or-later claims that after turning off the "fast boot", a new option will appear on the boot menu after restart.

    I tried it out, and it turns out that in my case "fast boot" is always enabled after restart, as if the setting doesn't get saved. Is yours getting "disabled" after restart?

     

  • Joseph Honnoll

    As you same. IDK. I just Dual-Boot with Linux and just Size the the main partition to 32GB

    https://ibb.co/cbwWJQ

  • Ink Heart

    I have tried now three different USBs, at least one of them is definitely not SanDisk, but it's still not working.

    My tablet is behaving the same way as yours, David, I don't get any new option after disabling fast boot, and the setting resets after a reboot.

    Isn't there a way to install the CloudReady directly from Windows rather than from USB? Or any other way?

  • Joseph Honnoll

    No there isn't unless you'd try the VM (Virtual Machine) Way

  • Mallikarjuna Palle

    UPDATE:

    The installation did not go through successfully.

    I tried again with the same USB and then it showed "Local Image A".

    Frustated here. Can someone pelase help me out?

     

    --------------------------------------------------------------

    How did you create your USB?

    I was in the same situation as you when I created USB using the "USB maker" for windows.

    Then I tried the method outlined in https://guide.neverware.com/build-installer/working-windows/#unzip-the-cloudready-file

    After this everything went fine.

    My laptop is: Dell Inspiron 1558

    I used Transcend USB and booted in UEFI mode.

     

     

  • Forrest Smith

    Mallikarjuna,

     

    That device is only barely new enough to have UEFI support, and for years Dell's BIOS implementations were restrictive about offering the necessary controls to properly use UEFI mode.

     

    I'd recommend you switch to Legacy BIOS mode and reinstall that way.

  • Joseph Honnoll

    Yes, try Legacy Mode and be sure USB is selected as First-Boot. Also be sure Fast-Boot is Disabled

  • Mallikarjuna Palle

    I simply tried again with the same usb in UEFI mode and this time it installed successfully.. but the touch screen and the touch pad are not working.

  • Joseph Honnoll

    Sadly your just going to have to wait for a new that supports it or just use a mouse. At this time touch screen support is limited to only a certain number of models. It'll take time to add more

  • Forrest Smith

    Hi, was the touchpad working when booting from USB, before you ran the installation?

     

    Also - what machine do you have again?

     

    The Dell 1558 is a "Studio" edition, not "Inspiron" and doesn't have a touchscreen...

    https://www.notebookcheck.net/Review-Dell-Studio-1558-Notebook.24496.0.html

Please sign in to leave a comment.