Screen Flickering/Glitching Version 57.0.2987.154 (64-bit)

Comments

16 comments

  • Yuriy Padlyak

    I have this issue too on DELL Vostro 3550

  • Jan-Aage Pedersen

    I also got this problem on my hp compaq with intel celeron.
    When I reinstalled version 56.3 everything went well again.

  • Yuriy Padlyak

    it there way to downgrade? Or just complete reinstall?

  • Jan-Aage Pedersen

    I had version 56 on a flash drive and took a full reinstallation, everything worked just fine, but version 57 downloaded automatically and at the next startup the problems were back again :(

  • Bradley Flick

    I also have had same problem with screen flickering & distorted graphics after boot with this version. Cloudready logo boot screen displays fine, it is after this loads and log in screen attempts to appear that the graphic / display problems occur. Is there a way to download an earlier version and run without the automatic update until the error with v 57.0.2987.154 can be addressed? Look like the changes to the graphics in V57 has caused this problem with many computers.

    This issue has happened with 2 PC - Dell Dimension 9200 & Dell Vostro 200. Cloudready has run perfectly on these PC's up until this last upgrade.

    Update - Just downloaded to previous v 56 & ran from USB and CloudReady works fine on these PC's. The problem is definitely the change to graphics in V57, which makes it unusable. Please respond to this group with acknowledgement there is a problem & when fix will be available.

    I am evaluating CloudReady for our business and up until now have been very impressed. WIth these kind of issues from an upgrade to v57 and making PC's unusable, there is no way we could confidently subscribe to the Business version. Please restore my confidence in CloudReady.

  • tijndesign

    Same here, Mac-book pro late 2008. Version 57, Cloudready logo boot screen, then a quick glitching, back to black.

    Version 56 everything worked just fine and I love it!!, but version 57 downloaded automatically and at the next startup the problems are back again.

    I have tried “Disable and Re-enable automatic updates” but stuck to Read-only file system. :-(

  • Dean Norman

    Hi all.

    Same here on a Dell Latitude E5510 - version 56 worked great, but 57 is just flickering most of the time.

    I was about to drop back to version 56, but as you already mentioned that we can't stop the automatic update, I'll leave it.

    Just as an aside:

    - I've noticed that when the flickering gets really bad, taking a screenshot (Fn->Prnt Scrn on my laptop) will stop the flickering and keep it away for a few minutes

    - I've tried disabling the 'Accelerated 2D canvas' in 'flags', but that didn't change anything

    I've submitted a couple of sets of logs through the new logging feature (the latest was earlier today)

    Thanks.

  • Dean Norman

    I've just dropped back to 56 and everything is working great again - no flickering at all (Dell E5510).

    Anyone struggling with it automatically updating back to 57, I found the easiest way to stop it updating was to reinstall 56 from the USB stick, then at the initial screen (asking for country/keyboard/wifi) before entering any details, press Ctrl-Alt-F2

    Then login and follow the instructions for disabling automatic updates (linked to in tijndesign's post above).

    After the reboot, it should stay on 56.

  • Jesse Pierce

    Hey all -

    Thanks to everyone for their reports. Our QA team was able to reproduce the flickering behavior and our development team is investigating a fix. I don't have an exact date yet on a new build, but we are planning on pushing out a fix to this issue. Thanks again for everyone's report and your help in making CloudReady a high quality product.

  • Michael Edwards

    I'm experiencing the same flickering problem - pretty serious - on my Lenovo T520 and on my Dell Latitude D430.

  • Jesse Pierce

    Happy Monday everyone! We are releasing a new v57 version that we believe resolves this issue. Please let us know either way! We're in the process of releasing it now - so you should see it roll out in the next few hours. Thanks again for reporting your issues and being vocal CloudReady users.

  • Joseph Honnoll

    Thanks Jesse. Not yet but I'll check back at maybe 1PM

     

    -On Acer Aspire

  • Dean Norman

    Hi Jesse - and all of the team,

    Many thanks for all your hard work (on this and on Cloudready in general) - running great again on a Dell Latitude E5510.

  • Joseph Honnoll

    Installing on my Acer Ashire and the it's working great as far as the Touch-Pad "Clickable-Ness" is going [Just like on 56.3.80] where on 57.1.89 it wasn't able to click but move around but that was a Dev./Beta Build ha

     

    Edit: Nope NVM. As I wanted to Tab-To-Click it wouldn't but on the USB it did. I even had the feature on the Touch-pad Eable/Disabled with same Result

     

    But I have noticed a Improvement in speed a little

     

    Edit2: Strange that I can Tab-To-Click in the Login-Screen but not in the Desktop Area

  • Michael Edwards

    Jesse,

    thanks to you and the Neverware team for resolving the flickering problem which has now vanished.

    I really appreciate the rapid response and excellent customer service to your non-paying Home Users!

    Mike

     

Please sign in to leave a comment.