HP 17-x126gn

Comments

8 comments

  • Joseph Honnoll

    Your Model isn't on the support List LINK

     

    Plus it has a AMD Video Card which doesn't play Nice with Linux (That's what CR is based off)

  • Malte Kiefer

    Ok.

    But on Linux my Computer is running fine. I tried it with Debian, Solos, Ubuntu  and Arch. All perfect, the work with the video card from the inside, the intel.

    And why is then chromium os working?

  • Joseph Honnoll

    Probably due to a Kernel bug but haver you tried v56? my GUIDE 

     

    With every Build release there is always bugs... "Nothing is Perfect" 

  • Malte Kiefer

    I create at this time a usb medium with v56.

    I will let you know

  • Malte Kiefer

    Thanks, v56 is running perfectly.

    The only thing that's not working is an external display. I tried with sleep modus, FN key, everything nothing happened. But with Chromium OS it works.

    Do you have a tip?

    And there is one strange thing, the fan is running all the time in the high modus.

  • Joseph Honnoll

    Probably because your device is not on the support list... Nothing I know can fix it. Wait for a Admin.

  • Malte Kiefer

    I switched back to my old ACER device, no everything works perfectly.

    I use v59 now :D

  • Joseph Honnoll

    What model? I have the Acer Aspire ONE D250 and disabled auto updates for v56 due to the TouchPad change from v57. I'm on 59 on my Dell 2120 as I use this for testing

Please sign in to leave a comment.