I can't dual boot CloudReady and Windows 8.1 on my HP Pavilion 23 AIO PC

Comments

12 comments

  • Ethan Fasulo

    fast startup keeps turning on

    0
    Comment actions Permalink
  • Joseph Honnoll

    Go in your BIOS and disable it

     

    That device isn't supported. So getting CR to work is 50/50 chance 

    0
    Comment actions Permalink
  • Courtney

    The fact that it booted up from the USB means it will work in all honesty. Though no idea about a dual boot never tried dual booting anything lol. 

    Anyway try following the advice in this article (link below), Also windows has to be installed in UEFI mode or else dual boot won't work. Also make sure Fast Startup, Hibernation, and Encryption are turned off

    https://neverware.zendesk.com/hc/en-us/articles/115002668907-Dual-boot-installation-issues- 

    https://guide.neverware.com/technical-details/#dual-boot-requirements 

    If none of this works then recommend waiting to see if Forrest or any other Dev knows a possible solution.

    0
    Comment actions Permalink
  • Jacob8765

    Hey Ethan,

    According to the dual boot install error, you have to disable "fast startup" in Windows. Fast startup is in control panel, and I was able to find it easily. I made a video on my Windows 10 PC that shows how to disable it, but Windows 8.1 should be the same. You can find that by visiting this link: https://1drv.ms/v/s!AjNYm5DKdwAtlQ7Vzl02SSk2zgna Hope this helps!

     -Jacob

     

     

    0
    Comment actions Permalink
  • Ethan Fasulo

    its off but it keeps turning on i pressed save changes

    0
    Comment actions Permalink
  • Jacob8765

    Okay, try entering the following command in an elevated command prompt: 

    REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Power" /V HiberbootEnabled/T REG_dWORD /D 0 /F

    Also, type this command to disable hibernation:  powercfg /h off

    Please let me know if this works

     -Jacob

     

    0
    Comment actions Permalink
  • Ethan Fasulo

    says:
    ERROR: Invalid syntax.
    Type "REG ADD /?" for usage.

    0
    Comment actions Permalink
  • Ethan Fasulo

    pasted into admin cmd

    0
    Comment actions Permalink
  • Jacob8765

    Run the second one and then try installing Cloudready again.

    0
    Comment actions Permalink
  • Ethan Fasulo

    ok ill try

    ;)

    0
    Comment actions Permalink
  • Ethan Fasulo

    it installed standalone i kept it asleep at night it installed fine ;) thx

    0
    Comment actions Permalink
  • Kay Urbach

    Mostly those copy paste commands fail because of wrong """ parentheses. If you retyped them, it'd work. 

    Just my 2ct. After that it would have worked.

    Regards.

    0
    Comment actions Permalink

Please sign in to leave a comment.