Missing OS

Comments

9 comments

  • Ilya G

    First 2 simple things to try are: try another USB stick and try using the Chrome Recovery Utility to make the USB stick. 

    0
    Comment actions Permalink
  • Michael Weihberg

    Unfortunately the same error pattern.
    Other sticks as well as the method via Chrome Recovery
    Do you have another tip for me?

    0
    Comment actions Permalink
  • Ilya G

    Can you try enabling Legacy boot mode in the BIOS and see if that does anything? 

    0
    Comment actions Permalink
  • Michael Weihberg

    No legacy entry to be seen in the BIOS Fast boot disable

    0
    Comment actions Permalink
  • Michael Weihberg

    Is there nobody here who can help me?

    0
    Comment actions Permalink
  • JCloud

    Basically if your USB doesn't work, all you can really do is mess with BIOS settings / version or different USBs, unless the really smart guys are around to help, which they aren't much these days.

    I would try Linux of some sort to see if that works. Ubuntu, Mint etc.

    0
    Comment actions Permalink
  • JCloud

    If Linux doesn't work then you can ask on their forums, they have a much larger user base, so more likely to find a solution.

    CR is more of a consumer user friendly OS but it just doesn't work on all hardware.

    0
    Comment actions Permalink
  • Ilya G

    Not sure what else there would be, only thing I've seen in the manual is:

    Perhaps try disabled Fast BIOS Mode, but it doesn't sound like it would have an impact. 

    0
    Comment actions Permalink
  • Michael Weihberg

    All dies habe ich getan
    Im Bios Fast Mode deaktiviert
    Alles Ohne Erfolg :(

    0
    Comment actions Permalink


ChromeOS Flex is replacing CloudReady, so this community is no longer accepting new comments.

Please visit the ChromeOS Flex Help Community to post any new questions or thoughts! You can still link back to this or other pages in this community in order to reference past conversations.

Please sign in to leave a comment.