Comments

6 comments

  • Official comment
    Forrest Smith

    Olivier,

    SO glad you like CloudReady and how it works on your Asus!

    Tell us why you love CloudReady and get some swag!
    www.nevereware.com/swag

  • Ben Beckner

    Hey Oliver,

    I am having trouble getting my exact model to boot from usb.  Did you encounter any issues?  

  • Forrest Smith

    Ben, 

     

    Not sure if Oliver has more help for you  but  make Sure you're using the one-time boot menu by pressing Esc and NOT just adjusting boot order in the BIOS. 

     

    Some Asus models will corrupt the installer if you use the BIOS order instead of the one-time-boot-menu. 

    This also means that you may need to remake your installer before re-attempting this. 

     

    Good luck! 

     

     

  • Ben Beckner

    Well, this is weird... I tried booting the machine holding down F2 like I had done numerous times before and I finally got to the BIOS screen.  It hadn't done that until now!  I was able to set up and install!  Everything seems to be working great!

     

  • Forrest Smith

    Cheers Ben!

  • Andre

    Hey! I have a problem installing CloudReady on my eeePC 1015PX.

    I have gone through most of the posts here about installing the OS and all the various problems that might come up, but to me it happens that whilst installing standalone the laptop just reboots by itself and goes to a black screen. I tried booting with the USB and it works perfectly fine, but whenever I start installing after about 8-10 minutes it just reboots and goes black.

    the curious thing is that I installed CloudReady two days ago and it installed without any problem, worked perfectly fine and I was able to turn it on and off without a hitch. all of a sudden I open the lid and nothing goes anymore. I tried playing a bit with the BIOS but I couldn't get any improvement.

    anybody had the same issue?

     

    thanks in advance

    Andrea

     

     

Please sign in to leave a comment.