Acer Aspire One ZG5 Review

Comments

14 comments

  • Official comment
    Forrest Smith

    Alex,

    Glad things are largely working!

    If you're liking CloudReady, we'd love to send you some swag:
    www.neverware.com/swag

  • krgrindley

    I can second most of the things above, having trouble with some video formats:

    Working:

    Google Play

    youtube.com

    Local .MOV file (but a bit jerky)

    Not Working:

    Amazon Instant Video

    Hulu

     

    DISPLAY: GOOD
    INSTALLATION: GOOD
    SLEEP / RESUME: GOOD
    INPUT DEVICE: GOOD
    WIFI: GOOD
    USB: GOOD
    SPEAKERS: GOOD (Bad Quality but works)
    WEBCAM: GOOD
    MICROPHONES: GOOD
    VOLUME CONTROL: GOOD
    BRIGHTNESS CONTROL: GOOD
    3D RENDERING: YES

    MANAGEMENT: ---------

    CLOUD PRINT: YES
    GUEST / SIGN-IN RESTRICTIONS: YES
    POWER / REBOOT MGMT: YES
    PUBLIC / KIOSK MODE: YES
    AUTO UPDATE : I think this worked..

    Thanks never-ware, this is a very clean build.  I will post if I figure out how to get the other video formats working.

  • Ry

    Is this after installing it from the flashdrive to the internal dive?

     

    and the model with with 1GB RAM and the HDD?

  • Tony Lettkeman

    I know this was a while back, but I wanted to confirm everything seems to be correct in this list running the latest Cloudready 46.1.20.  That is except the webcam.  It was working in XP (yes this thing ran XP) and is detected by apps and pages here in Chromium, but all I get is a black rectangle instead of a picture.  How did you test your webcam Alex or krgrindley?   And to the last person "Ry", mine is the 1GB and HDD version.

     

    edit:

    I got the webcam to work once on the onlinemictest.com/webcam-test.  But then no longer.

  • Raymond L

    Just wanted to comment in case another person, like myself, is searching this information. I know my device shows ZG5 as the model on the label but the manufacturer's designation is an Acer Aspire One Series A150 or AOA150.  Hopefully this clears up targeting search results.  There are however several different A150s  

    My ZG5 is an A150-1690  how about others?  I'm 1G ram; GMA 950, Atom 1.6GHz N270 cpu; and yes am (hopefully not for long) running XP.  Will report back if this works if not I'll probably have wiped and have nothing :)  

    http://www.pcworld.com/product/1262996/acer-aspire-one-a150-1690-netbook.html

     

    Also I tried booting from SD card and that did not show up in the bios F12 boot selection menu. Will retry from USB or USB/SD card adapter.

  • Tony Lettkeman

    RaymondL  Mine is the A150-1635.  I have the same specs as you.  And yeah, I don't think the SD adapter is bootable on these models.

  • Raymond L

    What does not seem to work for me thus far is the SD card TF (microSD adapter) with 16GB SDHC.

  • Rick

    I'm struggling to install CloudReady.  Installing to local has been longer than 20 minutes and I'm still waiting for it to finish?  I have an Acer Aspire One ZG5.  Thanks.

  • Forrest Smith

    Rick - 

     

    Did it ever finish? Longer than 20 minutes is not abnormal, but it shouldn't take longer than an hour at most. Some bugs cause the load screen to stay up forever which could be what you're seeing - often that is due to a bad USB stick.

  • krgrindley

    Update on Video Formats:

    I was able to get Amazon Prime Video and 

    https://neverware.zendesk.com/hc/en-us/articles/214608478-Enable-Netflix-and-Other-Protected-Content-on-v45-and-above-

    A note on my hardware and installation:

    I have installed Cloudready on my hard drive as my sole OS.

    My ZG5 is the AOA150-1784, which I believe is 1GB RAM, 160GB HHD

  • Red Seraph

    @Rick,

     

    I have been experiencing the same issue as the other user with the install simply never finishing. I've tried doing both through the installer and the command line with little avail but Cloudready works on the stick when using it as a live-cd/usb environment. First test installs were via an off brand stick and now it simply isn't usable due to an interesting issue with partitions that for some reason can't be removed. The Scandisk 32gb stick seems to have no issues.

     

    Tried multiple ways to get the CloudReady installed, both simply waiting, trying to figure out what the heck is wrong when trying to install via command line (my Linux is rusty) and also opting for dual boot. With the age of the device, there is no UEFI installed and that failed pretty easily. 

     

    After two hours of watching blue dots, I decided to try something else and ask for help here!

     

    Edit: Saw the post from Sunday about Sandisk USB drives. Hunting for another and will see if it resolves.

    Edit #2: Lexar thumbdrvie, command line brings same issue as Tom's error in this thread from 11/15  and now trying with simple install button to run over night.

  • Forrest Smith

    Red -

     

    If you're able to get a different HDD in there, just for testing, it would be interesting to see if the hardware can be (partially) blamed.

  • THOMAZ CAMPACCI PEREIRA

    Finally I can enjoy CloudReady in my old ZG5. I will describe all my attempts:

    Machine: Acer Aspire ZG5, model AOA 150-1383, previously with Linux Peppermint OS installed (I deleted Windows XP few years ago). 

    Pendrive: Sandisk Ultra 16GB Dual Drive and unknown label pen 16GB (an advertising gift).

    1st attempt: Normal procedure using Neverware installer in Standalone mode. After installation I got error messages on boot screen. 

    2nd attempt: After reading the topic about Sandisk issues, tried another pendrive. Same error.

    3rd attempt: Tried manual via cmd using both pendrives. Installation doesn't proceeds. 

    4th attempt: Reinstalled Peppermint and tried an installation allongside via Neverware. It took three hours and didn't completed. Doesn't work.

    5th and final attempt: I previously formatted the HD and then, using Sandisk, made manual installation via cmd. Took 15 minutes. Worked perfectly.

    Basic features have had good behavior. Nothing to add to Alex's first post. 

    About Sandisks: I would recommend to test all the ways before purchase a new pendrive.

  • J. Benoit

    I have an Acer Aspire One (ZG5) and was initially unable to get cloudready to install.  The machine previously had Windows XP installed and as it turns out, that was the issue.  I had to erase the disk and recreate the partition table.  Once that was complete, the GUI install worked perfectly and only took around 15 minutes.  The machine is working great but is a little slow (not surprised).  I'm debating picking up an inexpensive SSD from Amazon to give it some pep.

    Boot from USB and once in the terminal (cntrl + alt + t) and assumes the primary disk is 'sda':

    1. Erase the drive: sudo dd if=/dev/zero of=/dev/sda bs=4M status=progress
    2. Recreate the partition table: $ (echo g; echo w) | sudo /sbin/fdisk /dev/sda

    I then proceeded with the GUI install.  Good luck!

Please sign in to leave a comment.