Flash Problems on machines with NVIDIA graphics (v44.1.34)

Planned

Comments

20 comments

  • Forrest Smith

    Martin,

    Now THAT is weird. Do you mind trying a reinstall?

  • Martin Cloutier

    Thank you Forrest, but I tried to reinstall and the same bug is still there. I took a screenshot of my daughter favorite website but it does the same on other websites:
    https://drive.google.com/file/d/0B8wtKqnEmW_CMzJGa0tfeWpuME0/view?usp=sharing

  • Shavanni

    I have exact same problem
    Also cannot access the flash settings when right clicking a flash video

  • Eric Baum

    I also have this issue with Flash player. When it does run, I also get a glitch about every 2-3 seconds. Takes long to load video too. I am using latest CloudReady version as of this posting. When my machine was Windows Vista it ran flash Player with no issues. Latest Adobe version is 19.0.0.226, CloudReady is 19.0.0.207? Is there maybe an alternate player that can be installed?
    My setup is located here > https://neverware.zendesk.com/hc/communities/public/questions/205609988-Works-with-HP-Presario-F732NR-Notebook-PC

  • Martin Cloutier

    Same for me, no way to right-click to try other settings :-(

  • Forrest Smith

    Hi all,

    I have Eric's hardware info, but to be able to look into this further I could use as much info as possible about the other hardware you've seen this problem.

    Can you folks help me out with model, processor, and graphics info??

  • Shavanni

    Asus Pro31P (aka F3P)
    Intel Core 2 Duo Processor T7200
    Memory : 2GB (2x 1GB) DDR2 SoDimm / Max 2Gb
    Hard Drive : 120GB 5400RPM HDD
    Graphics Card: nVidia Geforce Go 7300

  • Martin Cloutier

    Thank you for your help Forrest, here is my specs:
    Toshiba Tecra M5
    CPU Intel Core 2 Duo T7200 / 2 GHz
    Memory Specification Compliance PC2-5300 2 x 1 GB
    Graphics Processor PCI Express x16 - NVIDIA Quadro NVS 110M - 128 MB DDR

  • Martin Cloutier

    Forrest, is there any more information we can provide to help to find a solution?

  • Martin Cloutier

    Any hint someone? I am at the point where I have to decide if I go back and reinstall this old laptop with an other OS. Flash was working fine on windows and linux mint.

  • Forrest Smith

    Hey Martin,

    We';ve finally repro'd this in house - it;s going to take a full release cycle (3-5 weeks) to get resolution on it since it involved driver-changes.

    If you can't last that long without Flash, you should consider another OS for now.

    Sorry!!

  • Jeff Miller

    You could attempt a workaround until a release can resolve the issue.

    Acquire a root shell.
    Mount the root rw.
    mount -o rw,remount /
    Add options to chrome for flash:

    echo '--disable-flash-3d' >> /etc/chrome_dev.conf
    echo '--disable-flash-stage3d' >> /etc/chrome_dev.conf

    Restart the UI:

    restart ui

  • Eric Baum

    Jeff's suggestion is working for me. Still not as smooth as when running under Windows but view-able...thanks Jeff.

    If it helps, I did notice the flash player version is now 15.0.0.223 ?

  • Martin Cloutier

    it says --bash /etc/chrome_dev.conf permission denied

  • Jeff Miller

    You may be getting permission denied because you are not running with sufficient privileges. Instead of running these echo commands via sudo you could try sudo -s first then run the echo commands in the resulting shell.

  • Martin Cloutier

    it works! Thank you very much, my daughter can now use alloprof (a flash elementary school teaching site) for her studying.

  • Nikola Petkovic

    Hi.

    I'm having the same issue and it's been 5 months now q.q

  • Forrest Smith

    Hi, 

     

    Are you using a version older than v47? 

     

    Make sure to update to latest for best graphics. Not all problems will be solved but these in particular should be. 

  • Julian H

    Hi Forrest,

     

    FYI, the same problem has started occurring for me following the update to v46 (and continues in v47).

     

    imac 6,2

    2.16GHz Intel Core 2 Duo, 2GB RAM

    NVIDIA 7600 GT with 256MB VRAM 

  • Forrest Smith

    Julian - 


    Thanks for the heads up - we're looking into this now and hope to have news on how we'll address it ASAP.

Please sign in to leave a comment.