No Sound on Elitebook 8730w

Comments

8 comments

  • Official comment
    Forrest Smith

    Ed,

    Not sure what could be the issue here - it is likely to be a missing or mal-configured sound driver as you suggest though.

    We've never worked with with this machine, so I can't necessarily help here. If you're willing to do some tinkering and research, you might have some success using "alsamixer"

    1) Log in, ensure UI shows volume as on and all the way up
    2) Go to a CLI (Ctrl+Alt+F2)
    3) Log in: u: chronos / p: chrome
    4) 'sudo alsamixer'
    5) Tinker away

    You'll want to go slow and get familiar with the alsamixer controls, but this might let you enable volume which, by mistake, is defaulted to mute.

    Let us know if you have any luck!

  • Ed Ray

    Thanks Forrest, I'll tinker with that.

  • Andres Reconco

    I'm curious about how Ed Ray got their machine to work. I tried to run the installation on my Elitebook 8730w (also an extra machine I'm tinkering with) and I can't get it to book successfully on the standalone installation.

    Any tips?

  • Tom Miller

    Andres,

    What do you mean by "can't get it to book successfully"?  Exactly what is it not doing?  No sound?

  • Andres Reconco

    I'm sorry. I should have been clearer.

    The installation process goes through successfully. It ends and the computer shuts down. But, once I restart the machine and the machine goes through its regular boot up sequence it doesn't find a bootable drive. The message on the screen is: "Non-system disk or disk error...replace and strike any key when ready."

     

  • Tom Miller

    ah, that sounds like a classic case of the bios has been set for some kind of secure boot.  You are looking for TPM or some other indicator of a secure boot.  If those are turned off it "should" then find the drive.

    This article mentions other items that maybe in your bios that you need to set. https://technet.microsoft.com/en-us/library/dn481258.aspx

    HTH,

    Tom (not an employee of Neverware)

  • Andres Reconco

    It's interesting, you know. I can boot off of the USB drive just fine but not matter what settings I tweak in the BIOS I still can't get it to boot. The machine is not in the "approved" list of tested devices so maybe that's why. (which is why I was curious about how Ed Ray was able to get his to work properly).

    Thanks, anyway. I'll keep messing with it and see what I can do.

  • Forrest Smith

    Andres - 

     

    You should look at the other Elitebook instructions linked at http://go.neverware.com/certifiedmodels .

     

    The install-instructions are likely to match up for one of those HPs and yours. I imagine there's something with secure boot, TPM, UEFI, or something similar.

Please sign in to leave a comment.