"Boot Error"

Comments

9 comments

  • A. A.

    Hey! I'd like to report that I solved my problem (thanks to an old reddit post!).

    If you encounter this problem, check your Bios settings for something called "USB Emulation Type" or something similar. You have to set it to "Fixed" instead of Auto or whatever else it is. Booted up perfectly right after!

    - Typing this from CloudReady Chrome OS

    Thanks!

  • Forrest Smith

    HI A.A.,

    Glad you got things worked out - thanks SO much for noting this for other users in the future

     

    It looks like you have a 6th gen intel processor - is that the case?


    If so - what kind of graphics are you using? We've heard of people having issues using CloudReady with integrated intel 6th gen graphics, so I wanted to see if we can learn something from the fact that yours work.

  • A. A.

    Hey Forrest, of course I had to make a follow up post, there's nothing worse than seeing someone have the same problem as you online and posting "Nevermind, I fixed it" without saying how or simply not following up. This project is extremely valuable and will help lots of people, it's the least I could do.

    I do not have a 6th gen intel processor, the naming scheme was not defined that way yet I believe. It's an old Core2Quad Q6600 processor released in 2007 (although it was (and is!) extremely popular due to it's superb potential for overclocking and stellar performance and durability).

    Here's the page for the model http://ark.intel.com/products/29765/Intel-Core2-Quad-Processor-Q6600-8M-Cache-2_40-GHz-1066-MHz-FSB

    I've edited my original post to include my GPU - It's a ATI Sapphire Radeon HD 6870. My CPU does not have integrated graphics, the motherboard does though (G33). 

    Overall if it were 2008, my PC would be considered a beastly rig. Hope that can help.

    Anyways this was simply a boot test and my PC runs great on windows 10, this is intended for my Dads old laptop, it's a Toshiba C670D which is having a bit of trouble with windows 10. If it ends up working, what's the best way for me to have it added to the "supported" list?

    Have a nice day!

  • Forrest Smith

    A.A. -

     

    All helpful info - thanks a ton.

     

    If your Dad's laptop works, you can just post a new thread under "Model Compatibility" which names the model in the title and describes any obvious exceptions to it being "working".

     

    When people post that type of info, I add it to this list. Our official certification list is only for machines which we have here in the office and QA regularly.

  • A. A.

    Sounds good, I'll be sure to do that. Thanks again.

  • Paul Sahota

    I have Toshiba Satellite L300D running Windows 7 Home.

    I get Boot Error when booting from USB.

    I tried different USB even external hard drive. Different USB port but every time I get the same error. Also, re-downloaded the file. 

    Any Suggestion.

    Laptop Specifications: http://www.toshiba.ca/productdetailpage.aspx?id=5793

  • Forrest Smith

    Paul - 

     

    What is the error?

  • Paul Sahota

    Black screen with text saying:
    Boot error

    Boot error is the boot error.

  • Forrest Smith

    Hi,

     

    You may have a machine that is just not supported - I've never experimented with the graphics unit in that machine.

     

    Another possibility is that you haven't created the USB installer properly - just to be sure:

    Did you follow the instructions and use the chrome Recovery Utility to make the USB?

     

    As mentioned elsewhere in the thread - have you checked for Secure boot in BIOS? 

Please sign in to leave a comment.