Mac Mini (2010 model with Superdrive)

Comments

10 comments

  • Official comment
    Forrest Smith

    Michael,

    Awesome! Enjoy it, and let us know what you think to get some swag!

    www.neverware.com/swag

  • Daryl Stokes

    When I try to install on an old Mac Mini (first silver system) my screen goes black and I cannot install. Any ideas?

     

  • Forrest Smith

    Try resetting PRAM and then try again.

     

    Also - give it about 5-10 minutes at that black screen - sometimes the first usb boot can be highly delayed on Macs.

     

    Finally - you may want to try booting from usb, the same way each time, 5-10 times (with the same patience as above). I've seen certain machines have a hard time bringing up the UI, but which will do it if you try enough times, and after install work fine.

  • Daryl Stokes

    reset PRAM and tried again.

    When I boot USB, I spend about 5 minutes on the white background with CloudReady logo screen, then it goes black for about 10 minutes. Then I get a login prompt which is almost non-responsive. It takes minutes for a click to register. I finally get an installation going but the Mac never shuts down. It reboots instead and just boots to the USB drive again, running CR from the USB, not the hard drive.

    I have gone through this routine half a dozen times with the same result. Each time takes over an hour.

    Is there something I am not doing right? 

  • Forrest Smith

    Hi Daryl,

     

    1) You may want to switch to a 32 bit installer

     

    2) How much RAM is in that machine? You may need to upgrade to 2 GB if you're not there yet

     

    3) What kind of usb stick are you using? 

  • Daryl Stokes

    I have 2GB of RAM installed.

    I am using a 16GB USB2 stick

    Will try 32-bit tonight. Is there any noticeable performance loss with 32-bit?

  • Forrest Smith

    No performance loss if you only have 2 gb ram.

     

    Is your USB stick a Sandisk?

  • Daryl Stokes

    Not sure. Will check tonight.

    Is there a preferred USB stick or a DO NOT USE stick list?

  • Daryl Stokes

    Yes, I have been using a SanDisk 16GB USB2 stick.

    I also have a SanDisk 64GB USB3 and an Adata 32GB USB3

    Please advise.

  • Forrest Smith

    Sandisks often cause these kinds of issues - they have partition table problems because of a hidden read-only partition from the manufacturer.

     

    I'd recommend you go with the 32GB Adata.

     

    THAT SAID: the 32GB Adata might have an install issue because it is larger than 16 GB. So if that gives you trouble, we can work from the cmd line to install.

Please sign in to leave a comment.