Lenovo T420

Comments

10 comments

  • Forrest Smith

    Michael,

     

    Have you tried using the physical wireless toggle to re-enable and disable the wifi? Have you tried checking in a lvieboot of Ubuntu if the wifi works/is enabled?

  • Forrest Smith

    Someone in a comment here said it's all good, so hopefully you can get yours up and running!

  • rio

    I have same issue Wifi is not working.

  • Forrest Smith

    Rio -

    Have you tried toggling the wifi using the physical switch? 

  • rio

    Yes, I tried. It connect to my router and show it connected on the bottom of screen, however on the web browser, it shows no internet connection.

  • Forrest Smith

    Rio - 

     

    Try :

     

    1) Use physical toggle to turn wifi off and back on again

    2) Use software toggle in system tray to turn wifi off and back on again

    3) NOW reconnect

     

    Any better?

  • rio

    It worked after rebooting my PC and router. Thank you very much!

  • Stephen Ko

    Everything works great. Perhaps too well :)

     

    Is there a way to disable Touchpad and only allow eraser head? 

    Normally in Win7 you'd use Fn + F8 to disable touchpad but don't seem to work on ChromeOS.

     

    Thank you,

    Stephen

  • Forrest Smith

    Hi Stephen - 

     

    You could potentially blacklist the touchpad driver, or try to break the touchpad by deleting the config files in /etc/X11/xorg.conf.d/ . 

     

    Before removing those files you'll need to run "sudo mount -o remount/rw /" so that you have write access.

  • Stephen Ko

    Thank you!

     

    1. sudo mount -o remount,rw /

    2. cd /etc/X11/xorg.conf.d/

    3. sudo vi 35-synaptics.conf

    4. Search for AreaBottomEdge

    5. The Option will be commented out.

    6. Uncomment the option and change the value "80%" to "1":

    Option "AreaBottomEdge" "1"

     

    Touchpad no longer trips me up.

    Thank you again CloudReady!!!

Please sign in to leave a comment.