ASUS X200CA installation success

Comments

7 comments

  • Forrest Smith

    Also Great news!

     

    Thanks for your clear reports - this really helps other users.

  • Thomas Kings

    I tried that and it doesn't save when I go to create.

    I already installed Cloudready on the hard drive but it always goes straight into bios when starting without the usb drive.

     

    Help please.

  • Woojin Lee

    Have you given a name (say "cloudready") for the new boot option you're trying to create?

  • Thomas Kings

    it works now. I had to insert the usb drive again otherwise it wouldn't even recogize the EFI on the hard drive.
    very odd.

  • Bin Zhu

    I have the same device but couldn't get this to work. After I unplug  the usb, the  system won't  boot. I added the  boot  option as  you  said  but still won't  boot  into chrome  os, any other things you did?

  • Bin Zhu

    ok, I  have to do something extra to get this to work.

    1, install the os with cmd way as described here:

    https://neverware.zendesk.com/hc/en-us/articles/213131287-Manual-Installation-Via-the-Cmd-Line

     

    2, create the book option as you mentioned here

     

    3, go to bios and in the security section, disable security boot option because otherwise I got an error saying can't boot due some security issue.

    once  above  is done, I'm good to go, yeah!!

  • Youri Germany

    I can say this last method functioned well for me. Thank you 3 years later

Please sign in to leave a comment.