ASUS EeePC 1000HE support

Comments

11 comments

  • Todd

    @Tom Miller, I don't believe I have the ability to get to the command line. I am booting from the USB, but I get nothing on my screen except a flashing white dash in the upper left. No text, no UI, no alerts. The following video is NOT my computer and it is NOT my video, I just found a video on YouTube that duplicates what I see on my computer: https://www.youtube.com/watch?v=VkoZ9m8o_uk

     

  • Forrest Smith

    Todd - 

     

    Try remaking your installer, and then ONLY use the one-tim boot menu (accessed via Esc key during boot) NOT the BIOS boot-order.

     

    On the 1005HA, which probably has BIOS-similarities with this machine, the BIOS boot-order has a bug which corrupts hard drives.

     

    Please note - you need to recreate the installer completely before you can test if this helps since it might already be corrupted.

  • Todd

    @Forrest Smith:

    So, I should set the BIOS to look for the primary HDD, not the USB. Then when starting up, click ESC and select USB that way?

  • Forrest Smith

    Todd - 

    Correct.

    And don't forget to re-make your USB installer before proceeding.

  • Todd

    @Forrest Smith - that worked! :)

  • Todd

    Everything seems to be in order.

    Display works. Keyboard works. Touchpad works. Two-finger scroll works. Sound works. Wi-Fi works. Bluetooth works. I'll test out the hotkeys (volume, muting, wifi on/off), camera, usb ports, and whatever else when I get a chance.

    Compared to the previous Win7 install, Chrome OS is quite speedy on this netbook.

  • Forrest Smith

    Congrats Todd! Enjoy.

  • Tempest

    Hello - I wanted to let you know that I also successfully installed Neverware's CloudReady Chrome OS on an ASUS EeePC 1000HE. I used a USB drive and installed the 32-bit version of CloudReady. Everything works well, and as Todd reported the OS is more responsive than the Windows XP that the netbook came with.

  • Mark J

    I know this is an old thread, but I have the exact same model Asus EeePC and was experiencing the exact same problem. Following Forrest's directions here, I was able to install the 32-bit version and it's working well. Thank you much, sir.

  • robert e dix

    I also have a asus EeePC 1000HE and was able to follow your advise .I haven't decided if I am going to reload this onto the existing hard drive or not but this is to good a maachine to just sit in a shelf gathering dust ! Thanks for keeping this thread open!

     

Please sign in to leave a comment.