Dualboot Install on Acer Aspire 5755g

Comments

6 comments

  • Forrest Smith

    Leslie - 

     

    Best guess is the following:

    Your Windows install is UEFI, but your USB-boot event is not UEFI.

     

    When booting from the one-time boot menu, you may need to select "EFI File" or "EFI: USB" or even navigate the following path :

    "EFI FIle > boot > efi > boot > bootxt64.efi"

     

    If you see any options of that kind, they will help you boot the USB stick in UEFI mode and that should fix the error.

     

    It's also possible something different is going wrong, in which case we might not be able to help. But hopefully that'll do it.

  • Leslie

    Thanks for the speedy response.

    I'm accecssing the boot device list by pressing F12 once my system turns on.  From there, I only have one choice when selecting the USB and there's no mention of EFI.  Is this the list you're talking about when you say 'one-time boot menu'?  Is there any other way I can force it to boot from "EFI FIle > boot > efi > boot > bootxt64.efi" as you're saying?

     

    Thanks for the help

  • Forrest Smith

    Leslie -

    I'm not really sure.

    Look around in the BIOS and turn off anything like "CSM" or "CSM hybrid" or "UEFI hybrid" boot modes - we want to ensure that *only* UEFI boots are allowed.

    You might be able to find settings that are like "Add boot option" or "Specify boot path" in the BIOS somewhere, which you could use to specify your USB device and the boot path previously referenced.

  • Leslie

    I managed to get the usb to boot in uefi mode.  It's installed and I'm currently playing around with chromeos on my old laptop with dualboot.  Amazing.  Thanks for the help!

  • Forrest Smith

    Leslie - 

     

    So glad you figured it out!

     

    Do you mind posting info about how you solved it? Also, the model you're using? 

     

    Just want future users to benefit from your effort :-D

  • Leslie

    I have an Acer Aspire 5755g.  I had to flash my BIOS as found here:

    https://www.youtube.com/watch?v=2mNsPxnGaH0    (Not sure if links are allowed?)

    That unlocked UEFI on my machine and I then proceeded to reinstall windows with UEFI.  The problem that I ran into when I plugged in my USB with the CloudReady Installer is that when you're in the boot device menu, if I selected "USB HDD: Lexar USB Flash Drive" (or whatever your stick is called) it would boot it up in BIOS rather than UEFI mode.

    What I realized after fiddling around a bit is that there appeared an extra option in the boot menu which I hadn't dared select before, assuming it was a glitch caused by unofficial bios software.  It was "Unknow Device: Acpi(PNP0A03,0)/Pci(1DIO)/Usb(0,0)/Usb(3,0) /HD(Part27,Sig768A5Aetcetcetc)"  It turns out that this is the option to boot my USB stick in UEFI mode because that allowed me to install it into dualboot mode without any UEFI errors.

    Hope that helps anyone else who has this range of machines.

Please sign in to leave a comment.