Black Screen on Install

Comments

7 comments

  • Don Ebberts

    Update, I tried it a couple more times and was able to install it. Have it up and running and experimenting. Don't know why I couldn't get it working earlier, but it is now.

  • Forrest Smith

    Don:

     

    Awesome! Enjoy!

  • murat solmaz

    I met same problem. I have an Samsung netbook n150 that is running win 7. I tried more times but nothing.  I created the Cloud Ready USB disk on different computer. Is this a problem? 

  • Forrest Smith

    The N150 seems to have a different issue Murat:

     

    https://neverware.zendesk.com/hc/en-us/community/posts/209753907-Samsung-N150-Plus-cannot-wake-up-after-standby

     

    We're still investigating what's up with that one. Sorry!

  • Frank Mosch

    I'm having the exact same issue. Machine boots fine from the live USB once. After the first time it gets stuck on a black screen and reboots after a while. Same thing with a standalone install. After I made the USB fresh again it booted again... Once!

  • Forrest Smith

    Hi,

     

    If the usb is only working once then it probably is being corrupted by the boot process - this isn't unprecendented, as we've seen it from Asus BIOS. In those cases , the USB would become corrupted if specified in the BIOS settings as the top boot priority, but would work fine repeatedly if chosen from the one-time boot menu.

     

    Hope that helps

  • Frank Mosch

    Cool, I'll give that a try. Thanks for pointing it out, Forrest

Please sign in to leave a comment.