Dual Booting (switching platforms)

Comments

2 comments

  • Forrest Smith

    Keilor - 

     

    When dualboot is fully installed and working properly it will prompt you, at each reboot, to choose between the two OSs. Is that working for you.?

     

    If it is not - you may have a model that is somewhat or entirely incompatible with dualboot. Things to try if rebooting doesn't work:

    1) When rebooting, trigger the one-time-boot menu and try to Choose CloudReady instead of Windows. This may require you to follow the path:

    EFI File > [Choose CloudReady Partition] > efi > boot > bootx64.efi

    2) In BIOS, try changing the boot order to put the CloudReady partition (or the efi file as above) first. Alternately, just boot "Windows Boot Manager" at the bottom of the list, if it shows up

    3) Try reinstalling dualboot CloudReady to see if that brings back to startup menu

     

    If none of those work then I suspect you have a computer which will not tolerate dualboot. Hope this info helps you!

  • keillor jennings

    I figured out what I did wrong (and felt really stupid about it).

    When I first installed CloudReady I saw the black screen and assumed it had restarted *WRONG* it had gone into sleep mode and locked. I unplugged the usb I had booted from, and when I checked windows it showed that the partitions had been created but was empty. I restarted and Windows did not give the option of switching operating systems. The original reason why this happened was because the boot to usb was defaulted over boot to hard drive. I cleared the partitions that CloudReady made by formatting them and when I installed CloudReady again it installed correctly. Thanks so much for the support

Please sign in to leave a comment.