Comments

10 comments

  • Courtney

    If you have a laptop or a keyboard and it has a button that says prt sc just press that and it will take a screenshot. If not then well have no idea after that sadly. 

  • Eddie Seelke

    PrtScr button does work, but it takes a screenshot of entire desktop. ChromeOS has a key combo that can screenshot of a window. Just can't find it in the CloudReady version.

  • Forrest Smith

    Hey Eddie - Ctrl+shift+F5 should let you do a grab (partial screen cap). If that isn't working for you, try pressing "ctrl+fn+shift+f5"

  • Twisted World

    Hey, Forrest Smith. Eddie didn't take the time to thank you, so your solution most probably worked, It's so typical of certain people to ask or complain until their problem is solved and then not even take the time to say thanks. So thank you! ;-)

    I was looking for the same answer, although it worked without the Fn button for me because I have set my toprow of key to function as such.

  • Eddie Seelke

    I never received the notification about your reply Forrest. Ctrl+Shift+F5 does indeed work. Thank you!

     

    Also, thanks to Twisted for your incorrect assumption.

  • Twisted World

    Sorry, Eddy, if you didn't receive the solution and have been in the dark about it for the past 3 months. But my "assumption" is still correct. It IS very common for many online people to ask and complain about stuff not working and then don't spend a single minute to thank people for taking the time to come up with a solution.

    The fact that is isn't the case in your situation doesn't make it any more wrong. :-)

     

  • Forrest Smith

    Just glad everyone is happily using CloudReady.

     

  • Jules Clarke

    I wonder if Lightshot screenshot tool for chrome will work on cloudready? 

    I havent tried it yet. Worth a punt though? 

     

  • Matthew Standley

    2018 Aug 23rd.

    I have this problem on my 2011 Macbook Pro.

    I have, of course, tried the key combinations presented in this thread and searched the Internet.

    It seems that almost all Internet references for this are for Chrome on Chromebooks and not for Cloudready on a 2011 Macbook Pro.

    As usual, I will keep searching the Internet and if I find it before you tell me the answer, I&ll let you know.

    It may, of course, be a problem with my keyboard but I doubt it.

  • Matthew Standley

    Not solved, but the workaround is this:

    Open the webstore within the browser.

    Search extensions for 'screenshot'.

    As of today's date, there is one called 'Fireshot'.

    It offers the same main functions of full and partial screenshot.

    It's free. It works for me.

    It is a workaround and not a fix, but it's a desired function provided for free.

Please sign in to leave a comment.