Uninstall CloudReady Dual Boot

Comments

17 comments

  • Forrest Smith

    Hi Nick,

     

    You need to go to Windows, find the partitions (don't use standard files explorer - use Disk Manager) and delete them and then expand your Windows partition to "eat" what's reallocated.

     

     

  • Nick Evans

    Thanks Forrest.

    Just a couple questions...

    I am looking in disk manager, but how do I recognize the partitions associated with CloudReady? 

    And will deleting these partitions also remove the Dual Boot option, so my PC starts straight to Windows?

    Thanks again for the reply!

  • Forrest Smith

    Nick - 

     

    Partitions 16-27 will be CloudReady. Below that will be Windows and however many stub-partitions we created to pad your Windows.

     

    So delete 16-27.

     

    To get rid of 16 and below, you need to know how many partitions you had in the first place. We leave all Windows partitions in palce, and then create teeny tiny partitions between your existing partitions and #16. So delete any that are tiny, but be careful.

  • Nick Evans

    Right.

    I found all the small partitions, but shouldn't there be at least one big one? In addition to the tiny ones, I found two that I don't believe I've seen before...one 2.98gb and another 25.38gb.

    Sound familiar?

    Thanks again for all your help, it's much appreciated.

  • Forrest Smith

    Nick - 

     

    above #16, some will be larger and some will be small. Below 16, all that will exist will be your original partitions, and the stubs.

  • Nick Evans

    Thanks again Forrest.

    One more question...should the partitions I'm looking for be a certain file system type? Many of them are just listed as "Other".  Should they be FAT32, NTFS, EX2, FAT16, etc?

  • Forrest Smith

    Nick - I don't know that one sorry . Their 512byte size should be your flag.

  • Nick Evans

    That's OK, I think I found all of them and deleted them, and believe I'm back to my original partitions.

    One last issue...when I reboot my computer, the option to boot into CloudReady is still there. How do I get rid of that.

    Thanks again for you patience.

  • Ibrahim Jadoon

    Quite old post! Sorry to bump it. :( I'm just curious, Nick: were you able to successfully revert back to a single-boot with Windows? Did bootrec.exe /fixmbr clean up the boot table?

    Windows 10, by default on a clean install on a UEFI system, will show 3 partitions in Disk Management: a 450MB recovery partition (#1), a 100MB EFI partition (#2), and finally a Windows partition (#3) in whatever size hard drive you have.

    I'd love to try it out as a dual-boot, but I don't want to rush into installing it if I'm not totally sure on how to remove it later.

     

  • seop yoon

    Please somebody help me get rid of the dual boot option at startup.

    I tried what Forrest suggested, but it does not seem to work.  Everytime, it seems to create the option.

  • MDP

    I'm experiencing the same problem. Can't seem to get rid of the dual-boot screen. Has anybody figured this out?

  • kim

    method 1.

    edit grub.cfg

    set the entry of windows as default.

    set timeout to 0.

    method 2.

    clean the efi partition and remake the boot entry.

    boot into winPE system.

    backup the efi partition. (just copy all of the files to a safe place. restore if something go wrong.)

    clean efi partition. just delete all the files in the efi partition.

    if efi partition is not appear, try ....

    open cmd.

    for example, the location of my efi partition is disk 0, partition 1.

    you can try "list disk" "list part" to find out the number.

    diskpart

    sel disk 0

    sel part 1

    assign letter=u

    exit

    and create a boot entry for windows.

    bcdboot c:\windows /s u: /f UEFI

    c is the letter of the windows partition.

    u is the letter of the efi partition.

    reboot and done.

    sorry for my bad english. (shy)

  • MDP

    Thank you! I will give that a try. I wish they would make it easier!

  • Nick Evans

    Unfortunately, the only thing that worked for me was wiping the hard drive and a fresh install of Windows.

    There really should be an uninstall option if this is going to be a viable alternative.

  • SignedAdam

    Follow this guide if nothing works, I have a dirty install, which takes less timeits easy to follow, or I have the Fix, which takes longer, harder

    1) 1st things 1st, download and install MiniTool Partition Wizard free, to delete the CouldReady partitions, open MiniTool Partition Wizard free, or open computer manager, find partition c:/ ( or what ever letter you assigned windows) then delete all the partitions after it, so to make that very clear, you will have 3 to 4 partition before drive c:/ then you will have 8 to 24 partition after, delete all the ones after drive c:/ so delete the langer amount of partitions

    2) Dirty install / Fix :
    put the CloudReady usb stick in and boot from it, once your at the welcome screen, also known as the setup screen, STOP, press Ctrl + Alt + F2, this should make the screen blank, with some text on the screen, enter for the user name chronos, and chrome for the password (why they are not the same, password and the user name, is something my mind cant begain to understand)
    now enter :
    sudo python /opt/neverware/auto_install.py --dualboot
    then once thats done, enter :
    sudo fdisk -l
    find out what your hard drive letters are, do not take note of number at the end, just the letters, most of the time its adb
    now enter :
    sudo chromeos-install --skip_src_removable --dst /dev/sdX
    along with your drive LETTERS, so it might be sdb or sde or something, at the end of the command
    this should install CouldReady, the 1st command trys to install it normally, then next command fills in the black partitions, because I think the normal install, when it fails, deletes the space. so the second time works, because data is not deleted
    Now some things to understand are, you wont have the boot menu if you followed the dirty install, which means when you want to boot in to CloudReady, you will have to go looking for the efi file to boot it, bootx64.efi this is because it was a dirty install, we forced it on to the drive,
    now for the real deal, the fix, most of the time Could Ready wont install because it dont like something to do with your efi volum, you have to delete everything in it, making your computer unbootable, to fix it, which is why this is for advanced users only, do not try this at home kids, unless your a wizz kid! on computers,

    The Fix :
    go back and follow step 1) till you hit 2), then come back here,
    1) staying in windows 10, right click the start button, and press control panel, now press System and Security\Back up and Restore (Windows 7)
    now press crate a system repaor disk, now put in a blank disk and follow the steps, after making the disk boot from it, and open a command prompt
    type : diskpart
    then press enter, all one word,
    now type list disk, looking at the size, pick the disk that has windows on it,
    now type : select disk X
    replace X with 0, if the drive is 0,
    now type : list volume
    now look at the list, find the line with fat32 in, note the number of that volume, hint, its on the same line
    type select volume X
    X is where your number is, 5 in my case or 6
    next type : assign letter q

    now type  exit
    now type : q:
    then enter, this is the part that gets most people, because sometimes the system does not want to let you in the drive, if it does not let you in, you will know by pressing enter, if your not in you will see x: or c:, if you are, you will see q:, if your not, press the X button, then open command line again, and try entering q: then enter, or cd q: or cd q:\,
    now type : cd efi
    next type : dir
    this will show you where all the folders are, you want to delete everything,
    next type : rmdir /s /q ubuntu
    following entering (y)
    then again
    rmdir /s /q  microsoft
    then again (y)
    again
    rmdir /s /q CouldReady
    again (y)
    so put rmdir what ever the name is, and it will delete it, get rid of everything out of that folder, next
    type : bcdboot c:\windows /s u: /f UEFI
    this will then fix everything, you should be able to install readycould in dualboot with out a problem, good luck

  • Jessica Dsouza

    For anyone still facing any problems regarding deletion of grub, try this link out :

    http://linuxbsdos.com/2015/09/05/how-to-delete-grub-files-from-a-boot-efi-partition-in-windows-10/

    It has worked for me.

     

Please sign in to leave a comment.