installation process is going on and on

Comments

3 comments

  • Forrest Smith

    Srijan - 

     

    Did you follow these steps to confirm your W10 install is actually UEFI? If your original Windows install isn't UEFi the installer could hang like that.

     

    Similarly, if your W10 install IS in UEFI mode, you should double check that you're USB-booting with UEFI mode ON and , if possible, by selecting "EFI Boot" or "EFI File" to boot. 

  • bavo

    Hi Srijan

    I had the exact same issue and it is related to UEFI.  I tried several ways and ended up with a working setup.

    What I did:

    - Format USB-stick in RUFUS with GPT partition for UEFI, FAT32, quick format, disable 'creata a bootable disk with...' (you just need to format it)

    - Use the creation tool to burn CR from chrome webstore following Clouready's guidelines.

     

    - Format a second USB-stick with the same settings in Rufus excep DO make a bootable disk using your windows ISO.

    - Put your pc in UEFI native mode in BIOS.

    - install windows

    - Follow Cloudready's settings in windows regarding disabling fast startup etc.

    - install CR in dualboot

     

    that worked for me!

     

  • Kristopher Rhen

    Don't use a SanDisk USB stick!  Mine was doing this and when I switched to a PNY it installed fine

Please sign in to leave a comment.