Method to disable sleep

Pinned

Comments

11 comments

  • Marc Marshall

    I tried the CLI Method will see how it goes

    0
    Comment actions Permalink
  • Utkarsh Verma

    Keep Awake doesn't work with cloudready.

    0
    Comment actions Permalink
  • Donald Schultz

    6/24/17, I installed CloudReady on my HP Mini 1103.  Immediately ran into the sleep problem.  KEEP AWAKE installed with no trouble and at least the SUN mode works with the lid open.  Will experiment with the rest.  

    Next need to tackle getting my Brother wifi printer working with CloudReady.

    0
    Comment actions Permalink
  • Donald Schultz

    OK!!  Sunset works just fine.  The screen goes black.  A touch on the mousepad brings it back.  Perfect.  

    0
    Comment actions Permalink
  • Donald Schultz

    Sadly, Sunset and SUN both lock up when the lid is closed.  Both work fine with the lid open.  This is on my HP Mini 1103.  Best wishes for good performance with CloudReady on your machine.

    0
    Comment actions Permalink
  • Joseph Honnoll

    To my Experience it should sleep if closing the lid right? My LED blinks Orange

    0
    Comment actions Permalink
  • Nataniel López

    You can disable sleep if closing the lid doing this:

    sudo su
    mount -o remount,rw /
    echo 0 > /usr/share/power_manager/use_lid
    restart powerd

    Reboot your computer, cross your fingers and close that lid m8.

    0
    Comment actions Permalink
  • JP White

    Will this anomaly ever be addressed by Neverware?. Its the reason Cloudready never made it past the first experimental unit in our church's computer lab several years ago. All other identical units wake from sleep just fine using windoze. Just upgraded from version 55 to version 66 to see if its fixed. Nah, same issue.

    0
    Comment actions Permalink
  • Phil Reilly

    Have you tried the in Settings->Device->Power ..... adjusting sleep & lid action the way you want it? Seems all the previous methods mentioned here are now moot since this is now addressed in the OS settings. Also the Keep Awake extension should be removed if installed.

    1
    Comment actions Permalink
  • Chad Muller

    Thanks, Phil Reilly!  I was using "Keep Awake" extension until just now!

    0
    Comment actions Permalink
  • Svetoslav Stoilov

    thanks  a lot,very usefull :)

    0
    Comment actions Permalink

Please sign in to leave a comment.