Issues after 51.1 update on Dell E5510

Comments

55 comments

  • Forrest Smith

    Irwin - 

     

    Are you on v51.1 via our stable release this evening, or did you install the early access build? Check your version number in "Settings>About Chromium OS" if you're not sure.

  • Forrest Smith

    Some more questions:

     

    Do you know if your machine has Intel or NVIDIA graphics?

    Similarly, do you know what your wifi card/manufacturer is?

     

    If you're not sure, try checking your BIOS for indicators.

     

    Thanks!

  • Irwin Fletcher

    Thanks for the response.  Here are answers to your questions.

     

    I did just update this evening.  It shows as:

    version 51.0.2704.103 (64-bit)

    platform 51.1.110 (Developer Build - neverware) developer-build chromeover64

     

    I have Intel GMA HD for a video card and Broadcom for wireless.  I'm happy to grab PCI ID's if that helps.  Let me know if you have any ideas.

  • Mrinal Barkataky

    @Irwin Exactly the same issue I am also facing on my Dell INSPIRON N5050. @Forrest Smith I have been taking your help on other issues so far but till the last version all things were just fine (since I know you dont support this model) but the moment I got this update early morning today I could see a constant flashing of screen. 

    Please help on this issue. 

    Regards

    Mrinal 

  • deleted

    Can confirm the flashing after ota update to 51 stable. Cleaninstall from usb got around this. 

    Device is medion s6214t MD99440 @ pentium n3540

    http://ark.intel.com/products/82105/Intel-Pentium-Processor-N3540-2M-Cache-up-to-2_66-GHz 

  • Forrest Smith

    Hey Irwin - 

     

    The Broadcom wireless is probably something like "BCM4313" or similar in name - if you can find that name, or provide the PCI ID that would help us look for exact hardware matches faster.

     

    In the mean time - we appreciate you guys bringing us this info - know that any bug we release as stable becomes absolute top priority. 

  • cromo

    Hi all,

    just updated a Dell M1130 (not sure of the hardware details as I don't run any other OS on it) and saw this flickering.

     

    Running

    Version 51.0.2704.103
    Platform 51.1.109 (Developer Build - neverware) developer-build chromeover32
     
    Thank you

     

  • Forrest Smith

    Hey guys -

     

    I have a potential cmd-line work around for the flickering. It would be really really helpful to us if you could try it out:

     

    <<get to cmd line using ctl+alt+t or ctl+alt+f2>>
    <<log in using chronos/chrome commbo>>
    <<run these cmds in order>>

    sudo -s ((enter password again))
    mount -o rw,remount / echo '--disable-gpu-compositing' >> /etc/chrome_dev.conf stop ui; start ui
  • deleted

    Gonna try that once I'm back home. Got some stuff in the way. But here have some logs

    ui_log http://pastebin.com/gZQz6mmj

    xorg.0log http://pastebin.com/LjJmQHXL

    syslog http://pastebin.com/RWZGPGVC

     

    Do they ring a bell? I can't read those

  • deleted

    Forgot "shell" silly. But that worked no more glitches.

    And here have logs again from arnolds r54 special build where said error doesn't occur.

    Maybe these clear things up aswell

    ui_log: http://pastebin.com/vbsuf00Z

    xorg.0log: http://pastebin.com/RbUdUaxT

    syslog is empty

     

  • bubbles

    Same flickering issue, computer is Gateway lt2802 with Intel GMA 3150. No wireless issues though.

  • Andrew Hiscock

    Forrest's command line fixed worked for me so far.

  • Irwin Fletcher

    My graphics controller PCI ID is:

    8086:0046

    My wireless controller PCI ID is:

    14e4:4727

     

    I'll try the chrome_dev.conf tweak you gave and let you know if that has any effect.

  • Irwin Fletcher

    It appears that the chrome_dev.conf tweak helped.  I haven't been able to reproduce the problem after 1 day's worth of use.  I'll report back if there is any change.

     

    WiFi is still an issue.  Specifically I'm not able to automatically reconnect to any preferred network.  I am able to manually enter SSID information and connect on my own each time.  However it will not reconnect to any network after resuming from sleep or rebooting.  Any ideas on this one?

  • Kash J

    I have the flickering issue. No problems with WiFi. I'm using Version 51.0.2704.103 Platform 51.1.109 (Developer Build - neverware) developer-build chromeover32 on a Thinkpad X220.

  • Dmitry

    Guys, 

    --disable-gpu-compositing seems to help with the flashing of the screen, but it causes the screen tearing, so can be only a temporary solution.

     

  • deleted

    You device id appears to be broadcom BCM4313. Unfortunate I know these broadcom devices has always been bitchy on linux (since there is gentoo under it)

    To work that perhaps physical swap the wifi card to something from realtek. RTL8188CE dual antenna should fit in. Been thru this with a hp which refused to work on any distro :(

    Or how's your bluetooth if you have any? I've noticed when my bluetooth is on I've trouble connecting to wifi too. Disable bluetooth seems to help. 

  • Milou

    After cmd-line work around for the flickering, VLC stopped working!!

    Reinstalled VLC but no luck. 

    Any solution?

  • Forrest Smith

    @Sparky - 

     

    Just want to confirm - 

     

    You note in one of your comments that the OTA update to v51.1 caused flashing/flickering, but that when you reinstalled v51.1 from USB you did not see that symptom?

  • Irwin Fletcher

    I have noticed some screen flashing coming back but not as often even after the chrome_dev.conf tweak.

     

    @Sparky - Understand about the Broadcom card.  Have had troubles with them in the past - even in Windows.  What's frustrating is that it worked without issue before upgrading to v51.1.

  • deleted

    Forrest Yes that's the case. Seems problematic with my type of emmc. 

    From the little infos I could gather it has encrypted RPMB partition. Brand appears to be hynix. Seems those ic's need specific instructions to update clean. At all that means I need a diffrent laptop (what I've done already) 

    See:

    https://lwn.net/Articles/682276/

    https://dev-nell.com/rpmb-emmc-errors-under-linux.html

    But I've postet some logs to views that are related to xorg.

  • Jeff Miller

    For the wifi issue you could try clearing out some of the wifi settings.

     

    ```

    stop shill

    rm /var/cache/shill/default.profile

    start shill

    ```

        

  • deleted

    Problem could be broadcom sta is not included by default into 4.4 kernel? Unless neverware compiled them I don't see anything related from git.

    https://chromium-review.googlesource.com/#/c/356480/

  • C. Nero

    This what I have been seeing with 51.1 Early Release on Lenovo 11e Windows 10 laptop.  I had reported bug reports on this at the early release area.  I will try the release version soon.

    Forrest, A small suggestion.  It would be beneficial for beta testers to either get mail notification when and ER goes R and/or have s small announcement at near the early release download link about the new Release.  Thanks.

  • Forrest Smith

    Milou - 

     

    Can you tell me more about how VLC is failing when you try to launch it after the workaround cmd?

     

    I have executed that command on my machine and VLC works the same as before (launch, select a directory and press "open" and then play videos from within VLC app)

  • Milou

    Thanks for asking me regarding VLC errors.

    I am copy-pasting as below:

    Errors
     
  • Milou

    ARC errors are 

    ErrorsClear all
  • Forrest Smith

    Hi MIlou - 

     

    Thanks so much for the info - we've got it reproduced now. Just needed to to proceed more carefully.

     

    We're looking at these issues now.

  • Jesse Pierce

    Hey all - like Forrest mentioned, we're investigating and actively working the graphics issue now. I created a couple of bugs in our Public Bug Tracker you are welcome to review. We'll update this post once we have more information too - this is just an additional level of transparency. Thanks!

    https://neverware.atlassian.net/browse/CFV-19

    @Irwin - we are trying to reproduce the Broadcom wireless issue, but so far no luck on recreating the problem inhouse. We have a bug for that too - so still looking into it, but no additional update.

    https://neverware.atlassian.net/browse/CFV-20

  • deleted

    Hehe great. Got arch running on said laptop. If you need any kind of output just say how.

    Here's hwinfo ctl http://pastebin.com/QykPbJ8E

    lspci vga http://pastebin.com/at6yUtcx

Please sign in to leave a comment.