Fujitsu Lifebook AH512 working

Comments

4 comments

  • Jesse Pierce

    Phil,

    Thanks so much for your post! It's always a happy event for us when people post CloudReady working well on their machines. Thanks for being a CloudReady fan!

  • Phil Ferrar

    23/06/2018 Post

    Hi support
     
    I've just update to 66.3 on my Fujitsu Lifebook A series, AH512, laptop and everything seems to be working fine.
     
    I've also just installed an ethernet outlet connection into a bedroom that receives a decent WiFi signal but the speed could be better. I know the ethernet cable is o.k. as it connects to other devices but the AH512 just does not 'see it' and remains connected to WiFi - I've tried toggling the Wifi off but that does not make the wired connection work, or even make it visible. Have also done a cold boot to see if it would pick up the connection but the system just comes up with the WiFi already connected.
     
    I've searched for help / tips but have not found anything relevant. Can you please confirm if there is a way to force the ethernet connection [and how] or is it possible that the combination of my hardware and Cloudready is throwing up an incompatibility where the signal is just not recognised ?

    25/06/2018 Response from Karthika

    While the device is an unsupported model which may be one of the reasons the issue has popped up, but you can try the steps mentioned below: 

    1) Try an external wifi switch
    2) Try installing CloudReady on an Ubuntu machine and check if you are facing the same issue. 
    3) Ensure Wifi settings are turned on in the BIOS settings 

    25/06/2018 Reply to above

    Thanks for the info Karthika.

    1) I do not know what you mean by "external wifi switch" in relation to my laptop. It has built in Wifi capability but there is no way of isolating it via a hardware key [that I've seen featured on early laptops where they were used in an attempt to preserve battery life] but it can of course be toggled off by software which I've done during my tests.

    2) Prior to installing Cloudready the laptop / wifi has worked fine with Windows and Ubuntu but now that you no longer support dual booting all other OSs have been removed as recommended. Other Linux distro's like Mint, RemixOS etc. have been installed over recent months and they to all worked on both wifi and ethernet. 

    3) The BIOS settings for wifi are on and it is working fine.

    If my laptop were a 'supported device' can you tell me how / where the ethernet would be visible / controlled ? Is it from the bottom right corner of the main log in screen [prior to logging on] or is it only under Setting ? I assumed that if a 'live' ethernet connection were plugged in to a session that was already connected using wifi then the ethernet signal would take precedence and switch on automatically - is this the case ?

     

    Many thanks for your help.

     

    Phil

  • Forrest Smith

    Hey Phil,

     

    Thanks for the followup! Glad that (mostly) everything still works great!

     

    I spoke with Karthika for a bit about this - sorry we aren't able to provide more support directly from our support team, but we need to reserve those efforts for our paid users to keep the company up and moving.

     

    It sounds like you've checked most of the possibilities here yourself - if you're confident that the same cable and same ethernet drop both work on other devices, then the issue must be with CloudReady or the hardware.

    If, further, you're confident that your device's ethernet port currently works on Ubuntu and/or Windows, then that would confirm that it's not a hardware issue, and instead is a CloudReady hardware compatibility bug.
    Ethernet usually works reliably, but in this case it seems likely that CloudReady just has a bug with this ethernet port, sadly. Since it isn't certified we can't really help you out fixing it, but you could probably count on a USB ethernet adaptor to work well if you want to try that. They're pretty cheap and I've never seen one fail.

  • Phil Ferrar

    Hi Forrest - thanks again for getting back so quickly. I'll not pester you any more with this issue as the wifi is working fine and who knows the ethernet may start working in some future release of Cloudready !

    I should add that I have a USB ethernet adaptor that I purchased to get an Amazon Fire Stick connected to the internet - in the same bedroom where the wifi is only operating at download speeds of about 50 mbps - and it delivers about 210 mbps.

    I tried using this in one of my earlier 'wired' tests with the laptop but I'm afraid it did not work either.

    Cheers,

    Phil

Please sign in to leave a comment.