Blank Screen

Comments

20 comments

  • Joseph Honnoll

    You can Dual-Boot with Linux.Read LINK

    1
    Comment actions Permalink
  • vishal vignesh

    thanks, this is actually helpfull
    but i have a few doubts:
    1)Is there a way to install neverware after an installation of linux

    2)The main issue being - The usb still dosent boot with neverware flashed on it

    0
    Comment actions Permalink
  • Joseph Honnoll

    Oh unfortunately at least on my HP 8460P I'm (and you) are Unable to Dual-Boot with CR due to the BIOS. It's either one or the Other but you could try... [Does the Grub Menu List show up for you?]

    Do the Following

     

    1
    Comment actions Permalink
  • vishal vignesh

    i actually dont have uefi boot mode enabled
    im still on legacy
    i didnt bother to switch to uefi

    also
    i didnt understand this
    "Unable to Dual-Boot with CR"
    could you pls explain
    Thanks

    0
    Comment actions Permalink
  • Joseph Honnoll

    CR "CloudREADY" for your Laptop and mine we are unable to Dual-Boot due to our BIOS being so developed in a way where Linux doesn't show a Grub Menu before selecting anything. It just boots into the OS. Even with Legacy-Mode "You may have to try cause I forgot really. Been awhile"

    1
    Comment actions Permalink
  • vishal vignesh

    Yes i read abt that on a blog
    and there is a way on hp laptops as hp bios provides the feature to directly boot into grub using the efi file
    my issue however being that
    im not even abt to live boot using my usb
    could it be because of my partition setup?

    0
    Comment actions Permalink
  • Joseph Honnoll

    Why aren't you Able to boot from the USB? Just find the EFi File on USB

    1
    Comment actions Permalink
  • vishal vignesh

    i flashed it into the usb
    then press F9 and select boot from usb
    my laptop just restarts

    after pressing f9 if i select
    boot from efi
    there are no options available under there

    0
    Comment actions Permalink
  • Joseph Honnoll

    Did you go into the Boot Folder and select the 64 File?  I just installed Linux MINT and you yes still have to select the 64Bit EFi File in the Linux MINT Folder [MINT is based off uBuntu] so the Folder is uBuntu.... and able to go through the Grub Menu fine by selecting Linux or CR

    1
    Comment actions Permalink
  • vishal vignesh

    for testing
    i connected my usb with CR flashed onto it
    i pressed F9 and selected boot from efi (i enabled etfi)
    i browsed into the usb
    found 3 efi's
    1) boot64
    2) boot32
    3) inside the kernel folder a fallback efi

    i tried all of them
    got a blank screen and rebooted automatically

     

     

    0
    Comment actions Permalink
  • vishal vignesh

     I guess my remaining attempt would to wipe my hard disk and create a new partition table with msdos partioning

    0
    Comment actions Permalink
  • Joseph Honnoll

    Oh I just checked and it says to use Legacy-Mode for your Model sorry

    1
    Comment actions Permalink
  • vishal vignesh

    oh...but it still dosent work
    i infact just switched into uefi

    0
    Comment actions Permalink
  • Joseph Honnoll

    Hmm wait for a Admin. to look into it

    1
    Comment actions Permalink
  • vishal vignesh

    yeah
    thanks a lot for the help tho

    2
    Comment actions Permalink
  • Forrest Smith

    This is a certified model :

    https://docs.google.com/presentation/d/11dLbRNgaKfxzDabHUzy6zzq92OZr3Tk-cc0erC-HlxE/preview

     

    Have you done all that's listed there? You should set BIOS to defaults first. Make sure UEFI is on, legacy and CSM are off (if present), and secure boot off.

     

    Then try again to boot from USB.

     

    If you still run into trouble there, try booting your USB on another device to see if the issue if with your USB or with the device. 

    0
    Comment actions Permalink
  • vishal vignesh

    hello,
    1) Yes my bios is set to defaults

    2) UEFI is enabled
    fyi I tried all ways - Legacy, UEFI(CSM) and without

    3)Secure Boot is switched off

    4)I have tried 2 USB's
    - Sony 16 GB

    - Transcend 16 GB

    Same blank screen on both
    I will test on another device (Infact the same model but better specs) and will let you know

    thanks

    0
    Comment actions Permalink
  • Forrest Smith

    Testing the USB against the a different device of the same model is good, but other models is the most helpful, if you can.

    0
    Comment actions Permalink
  • vishal vignesh

    ok
    i'll check and let you know
    thanks

    0
    Comment actions Permalink
  • vishal vignesh

    I Just saw this image
    Is gpt compulsory because i did the same with the gui application of gparted using another bootable usb however used dos for my partitioning table

    0
    Comment actions Permalink

Please sign in to leave a comment.