latest cloudready-free-63.2.12-32-bit stuck at USB boot

Comments

4 comments

  • Joseph Honnoll

    The specs are ok BUT the GPU may be an issue. Not to say I haven't Tested but Back in those days ATi wasn't nice with Linux Drivers for their GPUs

     

    In BIOS be sure Secure is Disabled and the USB is first to boot

     

    Let's see what the Admin. says

    1
    Comment actions Permalink
  • Forrest Smith

    Hi

    Have you tried installing 64bit Cloud Ready on this machine? We've started to see some degredation in 32bit graphics compatibilities on 64bit-capable machine. Perhaps your machine's compatible with 64bit and will work if you remake your USB with that build?

    1
    Comment actions Permalink
  • Robert Leung

    Hi Forrest and Joseph,

    I installed the latest 64bit cloudready-free-63.2.12 and - it Worked!! It booted both from USB and hard disk install. I assumed my old Acer 5516 with 2gb Ram was only compatible with 32bit OS as Win7 32bit was installed previously.  But Hey - I'm not complaining! Thanks a lot guys!! 

     

    0
    Comment actions Permalink
  • Robert Leung

    Update - lately my Acer Aspire 5516 keeps restarting at the Acer BIOS startup screen usually 2x before booting up to the Cloudready  sign in. Any thoughts as to why is occurring now?

    0
    Comment actions Permalink

Please sign in to leave a comment.