Stuck on CloudReady logo

Comments

6 comments

  • Min Chang

    I have the exact same problem.

    The installation just won't go further from the Cloudready logo.

    It seems that there are many who are facing the same problem.

    0
    Comment actions Permalink
  • Forrest Smith

    Hi Wojciech,

     

    Your device is pretty new, and while CloudReady should have good support for the Intel i5-8XXXu processor you mention, we haven't tested anything with those newer Radeon 530 graphics. It might be that your GPU is not compatible.

     

    Are there BIOS settings to disable it so you can test just using the i5 and Intel integrated graphics?

    0
    Comment actions Permalink
  • Miraj Shah

    I have the exact same problem. I'm trying to install on an Acer Aspire One A01-431-C2Q8.

    It goes beyond the cloudready logo page on some occasions but as soon as I click anything it freezes and gives me a blank screen.

    Please help!

    0
    Comment actions Permalink
  • Forrest Smith

    Hi MIraj,

     

    You're having a different issue than the one described here if your machine can ever get beyond the CloudReady logo.

     

    In addition, your device has all Intel CPU/GPU so it is likely separate than the one described in this thread.

     

    You should try a different USB, remake your installer, ensure you're using 64bit CloudReady, and then start a new thread if you're still having issues. 

    0
    Comment actions Permalink
  • Miraj Shah

    Hi Forrest,

    Thanks for your prompt response. 

    I've tried it with a different USB as well and still no joy! Is there anything else I could be looking at? 

    I'm assuming that the model is supported by cloudready? 

     

    0
    Comment actions Permalink
  • Forrest Smith

    If your model is not on our certified list then you should not assume it is supported by CloudReady.

     

    I don't have any more recommendations at this point, but if you have more questions I recommend posting more detailed hardware information and a description of different things you've tried (bios settings, etc) in a new thread since the original issues described here is not the same as yours.

    0
    Comment actions Permalink

Please sign in to leave a comment.