Freezing and black screen during installation

Comments

4 comments

  • Mikoto San

    Hi there.

    Your laptop Is not on the Known Working list which you can find HERE

    That being said I will still try to help you out a bit here!

    Is Cloudready Installed on the USB or the Computer itself?

    If you are trying to run It from the computer try changing a couple of settings In the BIOS.

    Make sure UEFI Is on.

    Turn off Secure Boot.

    If It still dosen't work after this, try changing the Hard Drive mode from AHCI to ATA (or any other option similarly).

     

    Hope that helps.

  • Forrest Smith

    Since you're seeing the device make it through the splash all the way to the network setup before it crashes, and because you're seeing some graphics artifacting during the CloudReady bootsplash screen, I think this is a matter of graphics compatibility.

     

    Can you look at these specs and confirm that this matches your device?

    You might want to try tinkering with any BIOS settings related to graphics, GPU, or video functionality in case those can help, but it is possible that our Radeon driver support just won't work on this device for the moment.

     

    Also, have you compared to Ubuntu or any other mainstream Linux distro? 

  • Bartek

    Hello,

    Forrest Smith: I can confirm that the specs in the link that you have sent match the ones of my laptop. There is not much that I can change in the BIOS, when trying the installation I already turned off secure boot and legacy boot. I also changed the boot order sequence so that the "USB diskette on key/USB hard disk is first" and the OS boot manager is second. Overall I tried to follow the instructions outlined in this video https://www.youtube.com/watch?v=JEz1kogXuBQ&t=10s with all the BIOS setting being set to the same ones that are showed at 7:08 in the video mentioned. I didn't try Ubuntu nor Linux yet but may try them a bit later. Thanks for the help.

    Mikoto San: I only tried the installation through the USB maker and not through installing the programme directly onto the laptop. I will try the thing that you mentioned with the hard drive, as the USB that I am using is slightly dodgy. Thanks for the help

     

  • Forrest Smith

    Hey Bartek,

     

    Are you confident you're using a CloudReady installer with the latest stable image, v64.4 64bit on it?

     

    I can see about 35 active devices in our database that are on v64.4 x64bit and have the same A6 CPU w/ Radeon HD 8450G graphics - they're predominantly ThinkPad Edge E545s, but they seem similar in spec, so I would hope your internals would mean your machine can work.

     

    If you are definitely using 64bit v64.4, we could try the reverse and look into whether your machine worked better on v63, but is having issues when livebooting v64 (though I would expect it to work fine after an update, based on the other machines with the same GPU). If you get to that point and want to try it:

    Here's v63 - You'll need to make your usb using the older the manual steps

    But I'd recommend checking other options first.

Please sign in to leave a comment.