Neverware working a few hours ago, all of a sudden "silence"

Comments

3 comments

  • Forrest Smith

    Hi,

     
    I would guess  that the AMD graphics in the HP are not supported on CloudReady - that's usually the explanation for situations where the device only makes it to the splash and then hangs. 
     
    I don't have any good guesses, though, for why your USB has stopped working. 
     
    I see you say that you formatted it again and re-imaged it... Are you using our Windows USB maker executable? If not, what else are you using? Do you have any other machiens to test the USB against? Or any other USB's to test?
     
    0
    Comment actions Permalink
  • Ouma Shu

    Thanks a lot for replying!

    We tried out a new USB and it worked as the above points I mentioned.

    But after a few hours, again the same outcome. No splash screen, just darkness.

    We also noticed something weird. After we format the pendrive, it shows only 1.2 GB of total space (the pendrive is a 8GB model) ! This seriously is something worrying, isn't it?

    Btw, we are using PowerISO to create the bootable USB ( the Neverware file came in a .bin format, and to boot that, we used this )

    Any solutions now?

    PS : The problem persists on a third computer also.

    0
    Comment actions Permalink
  • Forrest Smith

    Hi Ouma,

     

    I am unsure why you're seeing the USBs work for a while and then later not work, but I think the issue where you see the size change is a simple one.

     

    Imaging a USB for CloudReady uses a lot of partitions, many of which are not recognized by Windows. You generally shouldn't use Windows utilities to image or format the disk, since they won't be aware of the USBs structure.

     

    You can follow this guide to format USBs that have been used for CloudReady install:

    https://neverware.zendesk.com/hc/en-us/articles/216226067-How-do-I-format-my-CloudReady-USB-installer-

     

    But I'd also recommend you use our Windows USB Maker executable at https://neverware.com/freedownload instead of downloading the .bin file and running powerISO. No reason to reinvent the wheel - that tool could somehow be causing the problems you're seeing.  

    0
    Comment actions Permalink

Please sign in to leave a comment.