no option for "dual boot" only "standalone "

Comments

7 comments

  • Joseph

    Dual boot for CR has been removed for some time. It came an issue when Microsoft added those April/September updates that change files or add features. It makes a backup for your current state which broke CR which is why Neverware had to remove it

     

    So no dual boot for CR 

    0
    Comment actions Permalink
  • martin pitelka

    Thank you Joseph. But is there chance to have older version of cloudready which supported dual boot? What I will do is that I will install new Win 10 and imidietly block any updates. 

    Still i feel there must be some option or way how to do it.  Why my thoht is comming is that:

    1)older version cloudready-usb-maker works in offline 

    2) booting from USB is in offline mode

    3) instalation i think also  = its option where on the begin I get only "standalone "    => that is why I think if I will be able to dowload older verion and I will clean win 10 withou any updates => it should work OK

    Thank you for any ideas :o) and sorry for my english

    0
    Comment actions Permalink
  • Joseph

    I'm not sure what the Last was for dual boot. Wait for a Admin

     

    I tried awhile back and it stated I wasn't in EFI mode (Note that you need to install Windows in EUFI) I was. Tried many times and still I just gave up 

    0
    Comment actions Permalink
  • Forrest Smith

    The CloudReady USB maker downloads the latest stable version of CloudReady - you won't be able to fetch older versions that way.

    We only provide older builds in the case of testing to compare bugs in newer version. you might be able to find a link around these forums to v64, but that version also won't support dualboot. Since our general goal is not to support dualboot, I'm afraid I can't provide any better options.

    -1
    Comment actions Permalink
  • martin pitelka

    Thank you for your help. Today I was trying to find diferent way to have dualboot.

    1) I add apps "tool for recovery chromebook" in chrome.

    2) Download cloadready-free-46.1.20.bin

    3) By 1 and 2 I made bootable USB

    4) After restart and booting from USB i finaly get option for "standalone" and "dual booting"

      => i clik on dual booting and after 5-8 minutes show me that instalation Failed - please see picture of the screen

    Please do you know how can I fixed that? Still I can reinstall Win 10 and imidietly stop any updates - I dont know if it will solve this problem...

     

    Thank you for any ideas :o)


     

    0
    Comment actions Permalink
  • Courtney

    You can try a more recent version then v46 because v46 is well pretty old truthfully. I went through all the old blog posts & the last recent version you can download is v56 https://www.neverware.com/blogcontent/2017/4/12/cloudready-home-edition-update-v563-available-on-the-stable-channel You can give that a try instead of v46. 

    Also what type of USB are you using & do you have enough free space? For the USB if you are using a sandisk USB the GUI installer doesn't work properly for some odd unknown reason. Then if I remember correctly cloudready needed 32GB of free space to be dual booted with windows.

    You can stop the updates for windows 10 though no idea if the version of windows 10 matters because each version of windows 10 changes something new. I would imagine if you had a old version of windows 10 laying around it would probably work but truthfully windows 10 is basically a monster when it comes to program & app support.

    Since sometimes you have to make stuff work exactly for that windows 10 version. I know of one program that gave up & disbanded it. since they couldn't keep up with the windows 10 upgrades & each & every time their program would break. I somewhat think that also happens with dual booting.

    Because each major upgrade it basically reinstalls the OS over the old version. Which breaks the dual boot. Now thing is no idea if linux distros update their ability to dual boot to be compatible with each version of windows 10.

    If that truly is the case only way to get dual boot working is by using a older version of windows 10 which really isn't recommended or have no idea where you can get a older version. 

    Though I would seriously recommend though trying v56 & see what happens it's more updated then v46 & could just be a issue in a older version. 

    0
    Comment actions Permalink
  • martin pitelka

    Hello everyone,

    what I did is:

    1) i had only 8Gb USB => changed to USB SSD with 100Gb => after that didnt show up the screen with error as above i posted.

    2) but during the instalation (cloadready-free-46.1.20.bin) nothing happend => it only show the instalation should take more thant 20 minutes => i left it druing the night and nothing happend (instalation didnt compleate)

    3) I used different cloadready => 66.4.25 and  63.3.41 => didnt show option for  dual booting 

    4) I download older version 47.1.14 => the same as 46.1.20 = istalation keep instalating without any movement (computer and USB driver dont show any working)

    5) I reinstaled in factory version WIN 10 => disable updates => try number 4 again => no change

    => I find out flash driver 8Gb is very low copacity

    => I find out that new version as 66 and 63 didnt show option for dual boting

    => I dont know how to move instalation to the finish 

    => its very hard to download other version between 47 and 63 to see if installation will go to finish

     

    Does someone have any idea how to help me ? :) 

    Have a nice evening.

    Martin

    0
    Comment actions Permalink

Please sign in to leave a comment.