Asus 1215n not loading CloudReady installer

Comments

13 comments

  • Joseph

    Look HERE

  • Rich O

    Hi Joseph

     

    Are you referring to number 4 under details on the page you linked? 

    4. When booting from USB, ALWAYS press the "ESC" button and select your USB from the advanced boot menu. Using BIOS boot order will corrupt your installer. 

     

    That is the procedure I tried.  

  • Joseph

    You could try another USB and another CR maker such as Google Chrome Recovery Tool or WIN32 (search Google for it)

  • Rich O

    Thanks for the quick reply

     

    I had originally tried & failed the install using a 8gb SanDisk Cruiser before buying the 16gb ADATA USB stick but I didn't mention it since that brand is not recommended.

     

     I just now made the setup USB stick using Chrome Recovery Tool with instructions from here Manual Steps in Chrome OS but the netbook still goes to a blank screen after selecting USB stick from the special boot menu(pressing ESC key).

  • Joseph

    Does the bios have any secure boot? Could try to disable that if possible but other than that I can't help. Maybe a Admin can look into it. I'm no mod or administrator just a guy who's known about CR for sometime

  • Forrest Smith

    Hi Rich,

    Can you try your USB installer on other machines to see if it works elsewhere? No need to install, just check if it's able to liveboot.

  • Rich O

    Thanks for the help Joseph

     

    To my knowledge, I don't think it has Secure Boot but with this computer on the certified list I might be missing something. 

     

     

  • Rich O

    Hey Forrest,

    I tried my USB installer on an Acer Revo RL80, I first had to disable Secure Boot and enable Boot Menu in bios then I was able to restart the computer and enter Boot Menu by pressing F12, it successfully loaded the installer, screenshot attached.

     

  • Joseph

    Your meaning the Acer or the ASUS? If ASUS then good job

  • Forrest Smith

    Hi again,

     

    If your installer work son the Acer then it does confirm that the issue is somehow with the BIOS settings or CloudReady compatibility for the Asus 1215n.

     

    We will look into whether we're seeing any issues with that device ourselves, but you might want to try resetting your BIOS to defaults and then reinstalling, or even seeing if 32bit images work better.

  • Rich O

    I already tried resetting bios with no luck, someone here had the same problem and it seems to be an incompatibility with bios update:1902 https://neverware.zendesk.com/hc/en-us/community/posts/360000411227-Asus-Eee-PC-1215N-won-t-boot-after-recent-Update 

     

    I tried to roll back bios to the oldest one available on the Asus.com download page but AsusUpdate gives me an error so I made a bootable USB with Rufus to load bios version:1503 renamed to 1215N.ROM and Asus Bupdater, with Bupdater running I typed " bupdater /i1215n.rom"  this attempt to roll back the bios but it got denied because it's older than the current bios. 

     

    AsusUpdate fail:

     

    Asus Bupdater fail:

     

    I don't know what else to try. 😞

     

  • Forrest Smith

    Hi 

    Sorry - I am also sort of out of options here - our in-house machine, and all ~150 we see in the field, are all on BIOS revision 0503.

     

    There may well be an issue in later versions that prevents CloudReady from booting. If rolling back isn't an option via any Asus utilities, I'm afraid this device may simply not be a good CloudReady candidate unless the BIOS is older. Sorry!

    Hope you can find an alternative machine to try on, or another Linux distro you like for the 1215n.

  • Rich O

    Yeah rolling back the BIOS is a no go on this machine, maybe CloudReady can add support for updated BIOS in the future or at least make it clear on the Asus 1215N certified page that it only works with versions 0503 or older and save people a headache. 

Please sign in to leave a comment.