Netflix not working

Comments

6 comments

  • Forrest Smith

    Hi Stav,

     

    You should be able to update to v68.4 and try again - can you check whether our latest update has the same issue?

    0
    Comment actions Permalink
  • Stav Olc

     

    Hi Forrest,

     

    Thanks for the notice - I just updated to the latest version (v68.4) and tried again, still doesn't work. My media plugins don't have any updates available too. Still the same error code.

     

    BTW, if it matters, I'm on the Home Edition.

    0
    Comment actions Permalink
  • Forrest Smith

    Hey Stav,

    I'm so far unable to reproduce this. Can you check if Guest mode or another user profile is able to play the video?

     

    Also, can you share details about your hardware? Your CPU/GPU in particular could be relevant

     

    0
    Comment actions Permalink
  • Stav Olc

    HI Forrest.

     

    Thanks so much for the kind help - I solved this issue by downloading cloudready's img file again and re-installing Cloudready with a freshly created drive with the newly downloaded image.

     

    Now I have no sound from chrome :P I'll open a new post for this to not mix these two issues into one ticket. Thank you so much.

     

    Edit: Once I figured out mute is 00 and not MM I got that fixed too. Thanks so much!

    0
    Comment actions Permalink
  • Forrest Smith

    Stav,

     

    Great! Glad it's all good. Enjoy!

    0
    Comment actions Permalink
  • Luis Carlos Quarta

    Stav, did you use the usb maker to install it?

    0
    Comment actions Permalink

Please sign in to leave a comment.