Touch control ready?

Comments

6 comments

  • Forrest Smith

    You may need to force your device into Tablet mode to see if that improves the UI for you.

    If you're using a standard tablet which you don't typically connect to external keyboard, you can go to chrome://flags in your browser and find: "#force-tablet-mode" and enable it, then restart as prompteddddd.

     

    If you have a convertible with a detachable keyboard and would like to regularly swap modes, you'll have to find the "debugging shortcuts" in that same page and enable that and restart. Then you can use "ctrl+alt+shift+t" to enable and disable tablet mode.

     

     

  • eipa

    Hello,

    thank you for your answer. In the "#force-tablet-mode" i have options: TouchView and Clamshell. When I choose any option, GUI will change to touch friendly GUI. That´s OK, but if I turn off and on the device, the GUI returns to nontouch friendly GUI.

    EiPa

  • Forrest Smith

    HI eipa

     

    I'm a bit surprised that this is the case - does the flag revert back?

     

    You may need to use the debugging shortcut method instead if this can;t be worked around. 

  • eipa

    Hello Forrest,

    no, the the flag will remain in "TouchView", but the tabs in browser are back in desktop mode. Others changs are saved - arrow icon bottom left beside circle (Start:-)) or, auto flip icon bottom right beside the clock.

    EiPa

  • Forrest Smith

    First - if you aren't yet, swtich to v69 via dev channel update. There's some UI overhauls there which may help and/or affect the flags.

     

    Once on v69, if you still need improvements:

    There is another flag in there, maybe two, about the material design of the browser's UI - not sure what the flag is, but its there.

    You may be able to force, via that/those flag/s, the top-area to be touch friendly all the time. You'll need to dig around for the right flags, but some toying with things may help.

  • eipa

    Hello,

    I am now on v69. All of the options in the flag #force-tablet-mode has no effect. But the flag #top-chrome-md has. And it´s saved even after restart. Maybe I will switch back to Stable version, if the flag is there.

    Thank you for your help.

    Eipa

Please sign in to leave a comment.