"Aw Snap!" error on Discord website, all users and incognito

Comments

13 comments

  • peth mcmeth

    Whoops, nearly forgot to mention, I don't have any flags enabled

  • Geofrey Hill

    Are you using 32bit or 64bit?

  • peth mcmeth

    Geofrey Hill, I am on 64 bit version of cloud ready

     

     

  • peth mcmeth

    Tony Baloney, this isn't a temporary problem, the site works on all the other devices, the link you sent only doesn't work on my Chrome OS laptop

  • Forrest Smith

    Peth,

     

    If you're on 32bit CloudReady, you may be having graphics issues or missing plugins that Discord requires.

    If you're device is capable of running 64bit, you should definitely reinstall and try again. 

    In either case, make sure to install all plugins in the settings menu, then restart, and then try again.

    You might also want to compare to Guest mode to see if there's any extension on your account causing issues.

     

    Overall, more info on your hardware and the OS you have installed would be helpful

  • peth mcmeth

    Forrest,

    I am sure I am running 64bit CloudReady, and by reinstall do you mean wiping my drive and reinstalling from scratch?

    I am also sure it is not the plugins since I have tried guest mode and the site didn't work on that either

    My laptop is the thinkpad x240 with an intel i5 4th gen, 8gb of ram and a 180gb ssd and I am only running cloudready v70.2 on it. I recently switched from the stable channel (which was on 68 at the time) to the dev channel, ever since I switched to the dev channel, Discord hasn't been working.

    One thing I have noticed which may be causing a difference is that the media plugins section in settings is missing the old two options in chrome 68 which were flash and drm (i think), I am not sure whether them being missing indicates that something is wrong or whether the setting was simply changed in the update. I have a picture attached below.

     

  • Forrest Smith

    That missing plugins section definitely seems off. I would recommend a full reinstall - you might find that things work better after that

  • Nilsonlinux

    O mesmo erro aparece aqui. Mais quando a página é recarregada funciona normalmente. Isso pode ser útil https://chrome.google.com/webstore/detail/discord-popup-window/nfjhhclkicfofjcjdpdkapbkmmmbnbpf

     



  • Dotcom

    Lol you have too many extensions

  • Shailendra aswal

    same happening here it worked fine before v70.3 update....32 bit ...hp mini 110 2 gigs ram..

  • Forrest Smith

    Hi folks,

     

    We're looking at this as likely a Discord-side change (maybe not a bug, if they're changing something intentionally).

     

    Not sure what changed or why, but its causing issues on Chromium browsers on Linux beyond just CloudReady. Please report your issues to Discord in the hopes they'll address it.

     

    In the mean time, you can try the tip suggested here:

    https://www.reddit.com/r/discordapp/comments/a3ijfu/chromium_browser_aw_snap_error/ebvxga0

     

  • Andrew Carpenter

    Until Discord fix this, a great workaround I've found (besides changing the browser UserAgent) is to install the Discord FlatPak App from https://flathub.org/apps/details/com.discordapp.Discord

  • Andrew Carpenter

    As of release v72.3 Discord is working again without needing to apply any change to the browser agent string.

Please sign in to leave a comment.