Novoto en cloudready home

Comments

5 comments

  • Forrest Smith

    Hi Ricardo,

     

    If your device turned off automatically after installation, then the install probably completed successfully. 


    You may need to adjust BIOS settings like boot mode for it to boot from the internal hdd. I would recommend you set your BIOS settings to 

    * Secure boot = off

    * UEFI boot mode

    However, depending on your hardware, the specific steps will be different. What model name/number is your device?

    0
    Comment actions Permalink
  • Ricardo Rodriguez Garcia

    Hola,  Forrest Smith,    muchas gracias por contestarme,    mi   ordenador  es portatil ,  es un  Asus X50SL,  version  F5SL,  con   4 GB. De  Ram.   funciona bien ,  es un poco antiguo.   

    Con el sistema  operativo Cloudready  home ,   instalad en un pen drive de 32 GB.  funciona muy bien,   

    La    BIOS  que tiene  mi portatil  es    antigua     NO  es    UEFI ,     Cuando  inicio  el  portatil    tecleo   F2 ,  Y se inicia una pantalla  en la que puedo  seleccionar el   disco duro,  o el  lector de DVD - CD.   o   el    USB.

    Inicio con el  USB ,  Y   se inicia  bien el pendrive y  reconoce bien el disco duro.   H-STATE.  

     

    0
    Comment actions Permalink
  • Ricardo Rodriguez Garcia

    Corrijo el parrafo anterior

    Inicio con el USB,  y el  cloudready  funciona muy bien desde el pendrive y desde el  cloudready  se reconoce el  H-STATE, 

    Boy a modificar la BIOS  no UEFI  de mi portatil ,  A ver si funciona.   

    gracias y quedo en espera de una posible respuesta.   

    0
    Comment actions Permalink
  • Joe

    What other Operating systems do you have on there if I may ask. Also please note with CLOUDREADY it will wipe whatever is on the Sata A on the motherboard which for a laptop it's normally just one Sata port. In bios be sure security of any kind is disabled. Mainly secure boot if in bios

    0
    Comment actions Permalink
  • Forrest Smith

    Hi again,

     

    Does your BIOS look like this:

    https://www.youtube.com/watch?v=V2YvCdNplSQ 

    ?

     

    If so - you may want to disable the CD ROM, and any other IDE devices that you do not intend to install to.

    If possible, set the HDD to avoid IDE "mode" and target options such as ATA, SATA, RAID, or ACPI if they are listed. If you don't see any settings of this kind, you should still try experimenting with different adjustments to those settings.

    0
    Comment actions Permalink

Please sign in to leave a comment.