Problems with Recovery Utility app after update to 70.3.34

Comments

2 comments

  • Forrest Smith

    hi ,

     

    Note that we continue to make changes to the OS. Is it possible your friend's machine was working on v68, but has an issue on v70? 

    You can test for that by making a fresh v70 installed on CloudReady and then booting it on a device you are already sure works on v70, like your own Sony. You don't need to install, just liveboot.

     

    Also keep in mind that you should not uzip the installer file on CloudReady - as per our guide, just point the Chrome Recovery Utility app at the zipped downloaded v70.3 file and it'll do the rest.

  • gimaldi

    Hi Smith,

    you was right about to "not unzip the installer".

    When I began to use CR, three years ago, I was a Linux user, so I used Gnome Disk as flashing utility. Gnome Disk doesn't work with zip file, but worked well with bin.

    So, out of habit, I kept making usb sticks this way, even with the Recovery Utility. Since everything worked well, I did not go to reread the guide. Till last update... :)

    Now everything it's ok: 3 Sandisk sticks and 1 Lexar flashed ok.

    Thank you very much for your support.

    Ciao

    gianluca

     

Please sign in to leave a comment.