Media Plugins are missing

Comments

6 comments

  • Forrest Smith

    Are you logged in as a guest or as a person user?

    Do you have any extensions running? 

  • Joe

    Are you on the USB? That's probably why. You're supposed to disconnect the USB after your pc shuts down after the installation 

  • Lucas

    I had the same issue, but somehow it got resolved.

    I guess the key step makes it work is to install a chrome extension: Flash Player from https://chrome.google.com/webstore/detail/flash-player/bmimdmkleccdoghpgdhaahkelfhjfhgm

    And browse some website with swf files, click the extension and it captures the files in a list, but still showing something like "plugin is not supported".

    After that you can go to the "Settings"->Media, as you did. Maybe you'll find the extra media plugins there.

    I have two new entries : "Adobe Flash" and "Proprietary Media Components". NOT SURE if this is the resolution, but you can try to confirm.

     

  • Forrest Smith

    HI all

    I want to comment here, for any future readers, that this extension should not be necessary for playing Flash or other media-plugin-dependent formats on CloudReady. If you're having trouble with Flash or other media, try to reboot, reinstall, and double check that plugins are installed in the settings menu of CloudReady first before using 3rd party extensions or workarounds.

    The linked extension is not necessarily from a trusted source. In fact, "Good App Developer" strikes me as a suspicious name for a company publishing Chrome Extensions...

    so it's always better to go without if possible.

     

    Lucas

    I'm glad your problem is resolved, but now that you have it working and have been able to enable plugins in the settings menu, I wonder if you can test how it works with the extension disabled.

    Go to chrome://extensions and find that extension. Set it to disabled, then log out and back in and retry playing Flash or other media-plugin-dependent stuff. Does it work?

    If so - I'd recommend you ditch that extensions and chalk this one up to confusion or a one-off quirk. 

     

  • MyH

    Thanks. I restarted my PC and I got 2 plugins now. Install succed

  • Lucas

    Forrest,

    Actually the steps I tried is a workaround to trigger the two plugin entries be shown in the settings, and right after I got them installed I removed the chrome extension.

    It's good that MyH had resolved the problem by restarting machine, but it didn't work for me the other days.

    So, i guess there was a bug to correctly show the plugins.

Please sign in to leave a comment.