Widevine plugin missing on 70.4 Clouldready Home 32

Comments

14 comments

  • Joe

    As mentioned in a few posts here that isn't supported for 32-bit only 64-bit now

  • Rafael Marrero

    So if I want to dedicate this old laptop to browse Internet and be able to watch Youtube and Netflix, this OS is not the right option. I should look into a linux OS like Ubuntu..

    :-(

     

  • Joe

    Sadly the cpu is only 32-bit only. You could upgrade the cpu though. I'll do search

    Upgrading the cpu just isn't possible  It's either soldered or a old Socket they use 

  • Rafael Marrero

     

    I like this OS for my old Dell laptop. I just want to use it as base station so anyone can choose what they want to watch and then Cast it to my Chromecast attached to my Living Room TV.

    I wonder why there is no Widevine in the Clouldready Home 32 bit version ?.

    Would be available in a future 32 bit version ?.

     

     

  • Joe

    Sadly no. Chrome is going away from 32-bit as most CPUs are 64-bit

  • Forrest Smith

    Rafael,

    Have you tried installing 64bit?

    Our documentation does mark that D420 as 32bit only, but the reality is that some of those devices did support 64bit - it basically depends on the CPU inside.

     

    If you device has an "Intel Core Solo" processor then it is 32bit only, but if you device has an "Intel Core 2 Solo" processor, then it should be able to run 64bit.

    You can also just give it a try if you're unsure. 

  • Rafael Marrero

    It works !.

    I have installed the 64 bit version now an it works !.

    That's great !.

    Thanks for the advice Forrest.

     

  • Joe

    From my searching the laptop uses a different Socket type that I can't find anywhere. Seems your out of luck

  • Rafael Marrero

    This is the processor:

    Processor Type: Intel® Core™ 2 Duo processors 533 MHz Front Side Bus & 2MB Smart L2 Cache, Intel® Core™ Solo processors 533MHz Front Side Bus & 2MB Smart L2 Cache

    Processor Features: Intel® Core™ 2 Duo ULV processors U7600 (1.2GHz), U7500 (1.06GHz), Intel® Core™ Solo processor U2100 (1.06GHz).

    It is working fine. I can watch Netflix now and also Cast it to my Chromecast in my Living Room TV.

    Great !.

     

  • Joe

    But does the MB support the CPUs

  • Rafael Marrero

    Now I'm having issues playing Netflix content.

     

    This title is not available to watch instantly. Please try another title.

    Error Code: C7121-1331

  • Forrest Smith

    Do they all say that? Or just some shows?

    Have you tried removing and then reinstalling the plugins?

  • Rafael Marrero

    all of them

     

  • Joe

    Maybe some graphical issue. Your using the onboard graphics right? May be too old or the driver for the chipset isn't fully compatible yet

Please sign in to leave a comment.