WiFi not working (wifi is on but scan nothing)

Comments

8 comments

  • Forrest Smith

    Hi bofu,

    Can you provide detailed info about the wifi chip inside? Model name/number would help at least to compare to others we've heard about.

  • Roy

    Hi Forrest Smith,

     

    I have the same problem! The computer will not detect any wifi after the update (both home wifi and public wifi). It worked fine until I updated from 70.4.30. The chromium OS version I have updated to is v70.4.40 (developer Build chromeover 32)

    Wi-Fi button is on, keeping searching for network, but couldn't find any network.

    My computer model is Lenovo 3000 G400, model name 14001

     

    Also, I tried to use a ethernet cable connection to update to CloudREady v71.1, but the "check for update" showing I have the latest version.

  • Forrest Smith

    Hi,

    Does your device support 64bit CloudReady? You should reinstall v70.4.39 (64bit) instead of the image you're currently using. That may be the problem.

  • Roy

    Hi Forrest, 

    How do I check if my old laptop supports 64bit? Do I need to uninstall the current 32bit before I can install 64bit? Some instructions will be really helpful.

    Thanks a lot, 

  • Joe

    Just create a new USB with the 64-bit version and it'll overwrite the current version

  • Forrest Smith

    You can just go through the steps to reinstall, but do so using the 64bit image.
    If it works when you boot from usb, you're good. If your device doesn't support that version, you'll get a warning/error in white text on a black screen .

  • Roy

     

    This kernel requires an x86-64 CPU, but only detected an i686 CPU

    This is the error message when I tried to install the 64bit ISO. I think my laptop does not support 64bit. I also tried to reinstall the 32bit version from USB, it only takes me to the setup screen.

     

    Any other suggestions? How can I go back to version 70.4.30? My laptop works fine on that version.

  • Forrest Smith

    v70.3.30 was a beta-only version which is now deprecated. You can run 70.4.40 still, and there should be minimal differences between the two when it comes to your wifi.

    The next things to try would be:

    1) Your device likely has a physical toggle, a keyboard shortcut, or a dedicated button somewhere for wifi. You should definitely try toggling that off and back on in case it accidentally got disabled that way. You may need to also toggle the software wifi control in the settings menu off and back on afterwards.

    2) You can update to v71 using these tips. You need to change your channel in Settings > About CloudReady OS > Detailed Build Information

    3) Check you BIOS for any wifi controls and experiment with them as well.

Please sign in to leave a comment.