[SOLVED]Media Plugins menu is blank in v70.4.39

Comments

21 comments

  • Forrest Smith

    Hi,

     

    I'd recommend you start by remaking your USB and reinstalling. 

    If that doesn't work, we can look into the specifics of your issues in more detail to see why your user profile, extensions, or machine are causing this problem, but its simplest to rule out a quirky state by reinstalling.

  • Debopriyo Basu

    Thank you @Forrest Smith. I will reinstall and report back. Everything else is running fine though.

  • Debopriyo Basu

    Hi Forrest Smith,

    I reinstalled the OS, this time re-downloaded the zip and I made the USB using Chromebook recovery utility but still I did not get the option to install plugins. Here is a screenshot:

    Regarding my user profile, I have only the ublock origin extension installed. If that was a problem, I have tried the following: this time, I signed in after installation but I did not give my sync passphrase. I checked the settings. Still, there is no option to enable media plugins.

    Machine Details:

    Manufacturer: Sony

    Model: SVE15115ENW

    Manufacturer site: https://www.sony.co.in/electronics/support/laptop-pc-sve-series/sve15115en/specifications

    Processor: Intel Core i3 2370M @2.40 GHz

    RAM: 4GB DDR3

    Storage: 250GB SATA SSD

    Preinstalled Operating System: Windows 7 Home

    Operating system before Neverware install: Windows 10 Home

    Method to open boot menu: Press F11 key during bootup until the VAIO logo disappears.

  • Forrest Smith

    Definitely weird!

    Can you check what shows up in guest mode? I expect it to show the plugins status, but not allow you to control them as a guest. Will be interesting to know if they are once again missing vs just disabled as expected in that case.
    The same goes for a newly-created user profile. Do they show up when logged in as a brand new Gmail user?

  • Debopriyo Basu

    In guest mode, this is what shows up:

     

    For a newly created user, it does not show up. I have tested it with my mother's email account as well. It is missing from both accounts. 

  • Forrest Smith

    HI,

    please try this:

     

    1) log in 

    2) Open settings

    3) press ctrl+alt+c

    This should open a pop-over window with developer tools

    4) At the top of that window, click the "Console" menu

    5) post a screengrab of any output there

  • Forrest Smith

    Another thought:

    What kind of wifi network are you connecting to? Any kind of filtering, restrictions, or special behavior? Have you tried any other networks to see if they behave any differently?

  • Debopriyo Basu

    screengrab of console while signed in. I had to use Ctrl + Shift + C instead of Ctrl + Alt + C to reach here. Ctrl + Alt + C does not do anything in my case.

     

    I do not have any kind of special restrictions in my home wifi network that I know of. I will report back in a moment after I connect with my mobile hotspot.

  • Debopriyo Basu

    Hi, I connected to my mobile hotspot. I logged out, rebooted and logged back in. Still, media plugins menu does not show any change.

  • Debopriyo Basu

    I would have ruled out this because my laptop is not in the list of the officially supported hardware, but my specifications are sufficient for use with Neverware. Also, there are no other problems with the OS. It runs really well and without any kind of glitches. YouTube playback also works fine. Only Facebook,Google Photos, Amazon Prime etc. video playback  does not work as expected because of unavailability of proprietary plugins. 

    I would like to kindly request you to check the v70.4.39 download freshly installed on a laptop if possible and check if you face the same or not. 

  • Forrest Smith

    Well, I'm stumped.

     

    Controlling for problematic hardware is the only next-step I can think of.

     

    1) Maybe the physical USB installer you're using is part of the problem? If you have one, please remake your installer using a different USB or SD card and see if that changes anything.

     

    2) Do you have a different piece of hardware you can try this on? You might not need to fully install, just liveboot to check if the settings are present when booting on a different machine.

     

    side note: 

    Just to confirm, on your Sony, you are fully installed correct? not livebooting?

     

  • Debopriyo Basu

    1) I have formatted it before installing and installed CloudReady twice. Right now, I do not have any other USB to spare.

    2) I just checked in with a Dell Inspiron 13 5370 (8th Gen i5/8GB RAM/256GB SSD). I livebooted and checked in guest mode as well as signed in mode, media plugins menu is blank.

    It is fully installed in my Sony and is not livebooted.

  • Forrest Smith

    I'd recommend two steps next:

    1) Update to the dev channel to see if v71.1 somehow improves/fixes this.

    2) Borrow a USB from someone  and try with that. I can't think of why, but that seems to be the prime suspect.

  • Debopriyo Basu

    I updated to the Dev channel:

    I used another USB as well this time. Still here is the result:

     

    Side note: before making the new bootable usb, i matched the MD5, SHA1 and SHA256 checksums of my download, so it is not a problem.

  • Debopriyo Basu

    Hi,

    do you have an archive of older releases of cloudready? like v65 or so. It might be possible that a new change might have triggered this media plugins problem. I can flash that if possible and check if the media plugins menu is there or not. Although, this is the first time I am trying CloudReady. In one forum comment, I found someone complaining of the same issue, so I am not alone I guess.

  • nangtienngu

    Hi,

    You can find all the versions of Cloudready on the Neverware's blog( www.neverware.com/blog). This is an example: https://www.neverware.com/blogcontent/2017/4/12/cloudready-home-edition-update-v563-available-on-the-stable-channel. You can easily install all older versions by using Chromebook recovery utility extension.

    Btw, could you please take a screenshot of Cloudready before you signing in into Cloudready? And are you using the gmail account for work or school?( for example: username@companyname.edu instead of username@gmail.com)

  • Debopriyo Basu

    Before signing in, if I press ctrl+F5, then nothing happens. Here is a screenshot after I press the lock button:

     

    I am using a gmail account,specifically of username@gmail.com type. It is not a gmail account for work or school.

  • nangtienngu

    Could you connect to the ethernet instead of using Wifi network to check once again, please?

  • Debopriyo Basu

    Thanks a lot nangtienngu,

    now I am getting the option to enable proprietary plugins on ethernet. What was the problem? What kind of filtering is stopping neverware from downloading media plugins? Kindly tell me so that I can disable that in my router. I am using a Mi Wifi router 3c for your information.

     

  • nangtienngu

    Hi Depopriyo, 

    I 'm not so sure but it may be related to your Wifi network setting up on the router. Btw, enjoy your time with Cloudready.

     

     

  • Debopriyo Basu

    No probs. Thanks a lot! :)

Please sign in to leave a comment.