Comments

4 comments

  • Nolan Darilek

    Ack, I tried to enter this text into the support request, but I don't think it worked. Zendesk seems to have some fairly severe accessibility issues under Chrome 71. Anyhow, here's the original request:

     

    I'm fairly new to Chrome, so maybe there's another fix or set of troubleshooting steps I should take. I've been trying to log into discordapp.com from Neverware 70.4 and 71.1. Every time I do, my tab crashes with the "Aw, snap" error and no further details.

    I've attempted this both on 70.4 and 71.1. I've used both a Dell E4300 and a custom-built desktop. I've tried clearing all data for discordapp.com on both devices, but the problem continues. I've also tried an incognito window with only a few extensions enabled--I can't disable those, unfortunately, because I need them for accessibility. To replicate:

    1. Visit https://www.discordapp.com.
    2. Click "Log in".
    3. Enter account details and submit.
    4. If prompted to check email and confirm your signin, do so.
    5. At this point, the tab immediately crashes on login. It also immediately crashes if the Open button is clicked from discordapp.com.

    Is this a known Chrome issue? Again, I'm not very familiar with Chrome. Can I get any additional details on what caused the crash so I can debug things further? I don't immediately see anything in the console, though I'm not sure if a crashed tab would output anything there.

  • Forrest Smith

    You can catch up on the status of this issue here:

    https://neverware.zendesk.com/hc/en-us/community/posts/360019595033--Aw-Snap-error-on-Discord-website-all-users-and-incognito

    In the future, we'd please take a few minutes to search these forums for similar / relevant discussions before posting. We understand that there's no perfect system for this, but it helps us to keep things orderly and searchable for future visitors.

  • Nolan Darilek

    I'm sorry. I searched Google but found no reference to this. Next time I'll use the forum search instead. Thanks for the pointer.

  • Forrest Smith

    No worries! Glad to have you here either way!

Please sign in to leave a comment.