Not booting correctly after 72.1 update

Comments

4 comments

  • Forrest Smith

    The AMD graphics in this device may be part of the problem - we don't have any officially supported devices with this hardware, so I can't say for sure if it is expected to work.

     

    Are you using 64bit CloudReady?

  • Forrest Smith

    64bit CloudReady is always what we recommend and expect to work best unless a device is unable to boot it at all.

     

    If you're on the stable channel, v70.4 is what you're running.

     

    There might be an issue with v72, or with updating in general. I'd recommend keeping a v70.4 installer on USB around, and waiting for 72.4 to come out stable to see if a stable update has similar issues.

  • Mattias Magnusson

    Yes im running 64bit version, it might just be a dev issue tho for my specific hardware since it's been running fine before that update or simply a discontinued driver.

    I tried a fresh install direct upgrade to dev 72.1 and the same issue occurred. Currently running latest stable 70.4 or 71.4 not sure whats the latest stable. (only using that laptop on work for configuring networks and servers so a dev edition is fine to me since i don't store any critical files on it. IF the files were critical it were only stored there for about 15-30 mins tops. most likely some firmware updates and such for routers and servers.

    Is there any way to be able to get that dev edition downloaded directly to my other computer and flashing it on my USB so i can try direct booting the USB?

    [EDIT] I have upgraded the device with 4GB ram, a 5GHz network card and a 120 GB SSD and that's why i use the 64bit version instead of the 32bit one. as far as i know only 3GB ram is usable with the 32bit version?. before that hardware change i used the 32bit version which appeared to be a bit buggy at the time.

  • Mattias Magnusson

    Alright, I'll stay on 70.4 for now. But if there is a Dev update coming before the next stable I'll try to upgrade to that as well just to dubble check if that update is working better or if the issue persists. I'll most likely continue this thread when that happens.

    Thanks!

Please sign in to leave a comment.