Wifi not staying on when it worked fine before Lenovo Ideapad flex 4 1130

Comments

6 comments

  • Anil Saisbhan

    Sorry - forgot to mention that the wifi is enabled in the Bios.

  • Forrest Smith

    Hi,
    We usually find that a airplane/wifi toggle on the keybaord is to blame for this.have you double checked that nothing of this kind is causing the issue?

  • Anil Saisbhan

    I tried the Airplane toggle key - with the Bluetooth on.. and it turned off the Bluetooth - as expected. So it appears that that function key is working as it should...

     

  • Forrest Smith

    Hi Anil,

     

    1) Can you liveboot a CloudReady USB installer to see if your wifi comes back when usb booting?

    2) Do you know, specifically, what wifi is in your device? Of all the flex-4 1130 devices in our hardware DB, we show the following wifi hardware:

    If you know which is yours, or if you can provide your serial number, we can look into the issue in more detail.

  • Anil Saisbhan

    Thanks for the reply Forrest. I tackled your first suggestion above and it worked using a new USB live boot disk I created. So I went ahead and re-installed the OS.

    Testing of the OS afterwards for a few minutes - the wifi seemed fine and stable.

    So I think I should be good for now.

    It's just weird as to why that would have happened in the first place...

    Thanks.

  • Tony Baloney

    fyi...My daughter was having connectivity issues in her Lenovo G560 so I looked at the network section & found the Ethernet attempting/declaring a connection as the Wi-Fi connection was failing. It wasn't nor had it ever been connected to a wire. I updated & restarted & it cleared. The Ethernet was also using a previous Wi-Fi configuration from a University which was PEAP or something. Curious, keep an eye out for that.

Please sign in to leave a comment.