Wifi not staying on when it worked fine before Lenovo Ideapad flex 4 1130

Comments

3 comments

  • Anil Saisbhan

    Sorry - forgot to mention that the wifi is enabled in the Bios.

  • Forrest Smith

    Hi,
    We usually find that a airplane/wifi toggle on the keybaord is to blame for this.have you double checked that nothing of this kind is causing the issue?

  • Anil Saisbhan

    I tried the Airplane toggle key - with the Bluetooth on.. and it turned off the Bluetooth - as expected. So it appears that that function key is working as it should...

     

Please sign in to leave a comment.