Asus E203MA touchpad not fully working

Comments

2 comments

  • Forrest Smith

    Hi Tim,


    Thanks for the detailed report!

     

    You might try the following options to improve things:

    • Experiment with changing BIOS touchpad settings (if any exist)
    • Try disabling tap-to-click (this might help with the lag, at the expense of one particular feature)
    • Check out the tips and tricks in this article - some or multiple of those may help, or you may find breadcrumbs there to lead you to your own customizations using the general outlines there.

    If you get anywhere with this, I'd love to hear.

  • Tim M

    The tips and tricks worked. I did a `LIBINPUT_EVENT10=yes` in `/etc/chrome_dev.conf` (instructions lack the disable_verity command needed to remount rw) and it worked, including middle button! (three finger tap) - by the way without fix I discovered two finger "click" did work, just not two finger "tap", which makes it at least "usable".

    Bios only has tackpad on/off, I assume that will not fix the problem so I did not try since I have a work-around.

    Now I have a nice little laptop, thanks!

     

Please sign in to leave a comment.