Cloudready not letting me install a new OS

Comments

10 comments

  • Forrest Smith

    Can you be more specific about what steps you're following prior to seeing that error? 


    There should be no way for CloudReady to prevent you from booting an external OS onto your device, since that functionality should be governed only by your BIOS settings and the external bootable media you have, 

  • Gbghostbuster2004

    I tried installing an OS from a usb and it says it is installed, then it reboots, and cloudready blocks the boot up and says its repairing. I've tried with multiple OS's

  • Gbghostbuster2004

    Each OS is blocked from booting up.

  • Forrest Smith

    Based on what you're describing, I imagine that the secondary OS you're installing isn't actually overwriting the entire disk at that moment. 

    The "repairing" screen shows up if CloudReady's boot sector is still present, but there's a catastrophic crash during the startup sequence. That doesn't meant CloudReady is blocking startup (again, it can't really do that), it just means there's something going wrong.

    What second OS are you installing?

    What install procedure or tool are you using?

    Are you targeting a particular partition or disk portion when you attempt that install?

  • Gbghostbuster2004

    I was trying to install bliss OS and also tried Remix OS. When installing, it gave me the option to format the hard drive (which I did) and when it was done, said it was going to reboot and then cloudready entered the repair screen.

  • Forrest Smith

    I would recommend formatting the hard drive using a different bootable environment like Ubuntu or a disk formatting utility. Then go back and retry your install of Bliss or Remix.

    It's likely that the option presented for formatting by those other OSs makes some assumptions about the disk that don't apply to CloudReady.

  • Gbghostbuster2004

    I will try that. Do I need a different computer to do this?

  • Joe

    Hmm interesting. CR formats then installs. With that Install it creates 30"ish partitions? (I might be a tad bit off) but yeah. With that it's unclear that some Linux Distros do the same. You can create a USB of Linux MINT or Linux Lite to use Disks or GParted to delete / format the partitions

    It is strange you say after the CR install it refuses to boot anything else but CR

  • Forrest Smith

    You don't need a new computer, but you will need to create a bootable USB drive for Ubuntu or any other OS/utility you want to use to format the disk.

     

    if you look up guides on how to format your HDD using bootable Ubuntu you should find plenty of help online.

  • Gbghostbuster2004

    Thank you for your help. I will give it a shot.

Please sign in to leave a comment.