Display resoultion issue on a tablet.

Comments

3 comments

  • Forrest Smith

    1) Note that plenty of issues can occur due to less than 2 GB of RAM - we try to warn about this on https://guide.neverware.com/supported-devices . I don't think that's causing your display issues, but it's worth pointing out.

     

    2) are you using v72.4.61 ? If you are not, you should switch to that.

     

    3) There may be graphics bugs with this device, or with the Z3735 chipset's hardware. What size and resolution is the display supposed to be? Can you share a picture of how it looks when CloudReady boots up?

  • Aravindh M.

    Sure can, but for now, the resolution 1600x800 and the display is 8.1 inch.

    I'm on the latest version of cloud ready. Previous versions around 66 before on screen keyboard issue on login screen was fixed, it worked just fine.

  • Forrest Smith

    You might want to try reinstalling - I know the Asus T100TA tablet has a similar chipset and there are earlier reports of inconsistencies with that device around screen rotation, resolution, and even some splitting, but what I recall is that it was a roll of the dice - sometimes a reinstall or hard reset would solve the problem.

     

    A picture would be interesting to take a look at, and as well as the missing button. Might be possible to log in anyway and then see if, once logged in, the issue can be worked around.

Please sign in to leave a comment.