Pleased user. Thanks. Some questions.

Comments

4 comments

  • Forrest Smith

    Hi - happy to hear you're liking things ! Welcome to CloudReady.

     

    I'll try to address your questions in order:

     

    1) The instability is tough to commit to closing out - there are a million ways to use Linux and Crostini, which is worked on by Google and just offered by us for convenience/fun, is built to allow you to try to do all of them. But that doesn't mean that it can universally support all of them, since that would require a team to test every Linux feature.

    It should get better over time, but I can't speak to specific issues unless you confirm they're CloudReady-only (don't happen on Chrome OS).

    You can also file bugs/send feedback to the Chrome OS team about Crostini.

     

    2) We don't know much about snaps and app image, and our engineers err on the Fedora-side of things, so they're much more familiar with Flatpaks. I don't think it's high on our list now to offer both. 
    If there's a use case that one fulfills better than the other, that would be useful feedback.

     

    3)  I think they can run at the same time, though your device's capacity to support them both, and the potential instability of the sommelier layer (which lets them all share a desktop) under such heavy load are a separate question.

     

    4) Sorry - this is beyond my ken. I think Crostini file sharing is managed using the Linux files app section, or by adding shared folders under the (v73 and higher) Linux settings menu. As for file access for Flatpaks and Vbox - you should be able to access the Downloads folder from them both, but you need to expllicitly navigate to it, and for some reason the "Downloads" path won't be visible - you'll need to manually type it. Still, it's there.

  • J. Muller

    I tried V74 in developer mode last night and Libreoffice and musescore worked as appimages. Onlyoffice tried to start but hangs. All three work flawlessly on my Acer R11 stable in V73. 

  • Forrest Smith

    Hi,

    Some questions that might help explain the differences:

    Have you tried on v72 or (previously) v73 CloudReady? 

    Have you tried on v74 (beta channel) for your R11?

    Is the hardware similar between your Acer R11 and your CloudReady device?

  • J. Muller

    My Acer R11 is not like my Lenovo Z50-70 at all. But inside crostini the diferences should be smaller. 

    Appimage started working recently when my Acer R11 updated to V73. I wanted to see if those delights were coming to cloudready crostini as well, but when I selected the dev  it updated to 74. I tried on my USB3-SSD  I keep my laptop on stable for work and play.

    I am noot going to re-format my SSD, I'll just wait. I do hope appimages will start working in V73 like they did on my Acer. 

     

Please sign in to leave a comment.