Lenovo Installation problem

Comments

5 comments

  • Forrest Smith

    Hi chet,

    What size is your USB? And what size is the small SSD?
    Not sure, but potentially there could be some funny business if an internal driver is smaller than the usb you're booting from.

  • Chet

    Just wanted to advise after many, many attempts trying to install from the normal usb install process and never finding the option to install on the hard drive, I tried the command line install and am very happy to report that it worked!  The machine is running very nicely, actually faster I think than my real chromebook.  

  • Forrest Smith

    hey Chet!

     

    So glad it worked!

     

    Out of curiosity, can you provide the USB and SSD sizes? I'd be interested in whether the issue was, in fact, related to an unusual size difference.

  • Chet

    Hi Forest.  The USB is 8gb.  The SSD is 32gb, probably a hybrid drive with a 500gb main hard drive as well.  SSD showed over 20gb available when I tried the USB install.  Using the command line install, I loaded Cloudready on the SSD.  This computer had been dropped and I think the larger hard drive might have been compromised since it stopped functioning properly after that.  I would have like to have loaded onto the larger drive but feared there might be something wrong with it.  Computer is super fast using the SSD though.

  • Forrest Smith

    Cool, thanks for the followup.

     

    Still not clear why you weren't able to use the GUI installer, but I'm happy you were able to get this thing to run well - should make a great CloudReady device.

Please sign in to leave a comment.