Lenovo Z50 (i7 4th gen) running fine.

Comments

3 comments

  • Forrest Smith

    Thanks for the detailed review!

    I'm always excited to know that developers and power users find success with CloudReady - we know the non-browser features like Crostini, Flatpak, and Virtualbox are not always perfectly stable, but it's good to know they work well enough to substitute for your previous distro's functionality.

    If you mood strikes you, I'd love to what more about what you do with CloudReady (besides opening/editing documents etc). More complex use cases are very useful for us to know more about.

  • J. Muller

    For entertainment I use Kodi as a flatpak to watch TV (tvheadend on manjaro on my lan has my usb-tv-sticks). I also use kodi for other media kodi can open my nas (smb-based) sources. I also sometimes just browse my nas in dolphin and play by "open with". On my chromebook I use kodi from the play-store. It is the only player I found that can handle all formats and substitles that I use. 

    I use musescore for limited music scoring. It works well. Brilliant. It may start working on my chromebook as well when they get sound in Crostini it already runs in Crostini, but you cannot play what you've written/composed except by exporting to audio-file. Some use advanced trickery to play via android, but that gave me a headache. I'll wait till crostini gets sound, there are already youtube clips from people in dev, using sound. 

    I installed chromebrew to get Midnight Commander on my Cloudready. I do not like command-lines and vim etc. I grew up with the Norton Commander in DOS. I also have cloudready in Crostini because it eases on the Wayland/Sommelier. MC just always works.

    I also run Wine for Lego's Robolab which works very well. Fortunately. Unfortunately I also have to deal with adobe-air based Scratch2, which is horrendous for leaving enormous security holes in linux and for installing in crostini. It would be my only consideration to get crostini backed up. Installing scratch2/adobeAir was just too messy. I might not be able to reproduce it. 

    Since I do not like gaming I do not miss most of the GPU/acceleration etc. based stuff,  I did install kpat for when I have to wait sometimes and I also sometimes play freeciv and domination. Domination requires java. 

    For backing up I use teamdrive from teamdrive.de inside crostini to my webdav based nas for stuff the employer does not want in the cloud and to box for my stuff.  Works well in an older version (3). Version 4 can work, but it gave problems that I am waiting for them to resolve. 

    I miss a two-panelled filemanager insead of "files" but that is not really cloudready's problem. 

    Generally speaking I'd prefer to move more to nextcloud with onlyoffice besides gdrive. Nextcloud works well. u2f is working fine. I would not mind u2f login to cloudready. 

    I have not hooked up this cloudready through HDMI to some of the projectors, whiteboards etc where I work, but it works on our HDMI-TV so I do not really see much room for problems or major issues.  

    I use some usb3-ethernet ports that I selected for having to be supported by the kernel. They work fine. However, on manjaro I could use internet-connection-sharing by distributing my ethernet via my wifi or wifi for me to wifi for the group. That is not possible in cloudready. One of the few things that has gone. Fortunately all students now get eduroam so I do not need to distribute it anymore. I was always concerned my mac-address might get blocked for being a "rogue device". 

     

    I have run a session with Adobe-connect with students and this worked fine. Just like Manjaro. I do miss screensharing in Adobe Connect in Linux/cloudready. Screensharing only runs in Win & Mac until the html5 version is released. Adobe connect can give lots of problems on all platforms when it gets confused about which soundcard etc you are using, but it ran perfectly on cloudready and I was delighted that I could plug-in my gaming-headset with soundcard and it just added a soundsource in settings (see screenshot)This worked perfectly. Of course, I do have the flash-plugin active in settings. 

       

  • Forrest Smith

    Thanks for the thorough rundown! 
    Enjoy!

Please sign in to leave a comment.