ASUS U32U won't boot from SSD hard drive

Comments

4 comments

  • Gerard O'Connor

    I have a similar issue with a Asus X540L its a 2016 model.  It will boot fine from the USB stick but not from the hard drive.  It works again when running from the USB stick but is very slow.  When I take out the USB stick I do see the ASUS so it looks like ir runs the Bios OK but then just hangs with a dark screen.  It seems that it doesn't find the correct location for the boot up files on the hard drive, and thus can't complete the boot up.  Does anyone know if I need to alter the BIOS settings or is this laptop incompatible with Chromium?  Ive turned off 

    The BIOS Boot Settings for the hard drive are UEFI OS (PO: KINGSTON SV300S37A240G.


    Any ideas would be appreciated.

  • Gerard O'Connor

    Hi Fedor

    Have you tried a different USB stick? I finally got mine working on the third USB stick.  Now everything works and it will boot from the HDD without needing a USB.

     

  • Tony Baloney

    It could be going to sleep before the install is complete. Sign is as guest & go to Device --> Power in settings & turn off sleep before you start the install.

    Seen it!

  • Fedor Alexander Steeman

    Thanks guys! I will try these suggestions out asaic! 

    I did get into BIOS again by repeatedly pressing ESC when booting up and from there I have been trying some of the suggestions of the different supported ASUS models. Especially, I've tried manually adding a boot option as per:

    https://docs.google.com/presentation/d/1PNcH3nV4grLHvdqWyB3i4zpKF37g9Qyu6eXealB-7-k/preview?slide=id.ga9588ab56_131

    However, I wasn't sure about the path format, because the guide suggests something starting with "\efi\..." whereas the BIOS itself suggests starting with. "fs0:\\efi\..." etc. 

    Anyways, I'm gonna try another USB stick, turn off sleep mode and try some other stuff. 

Please sign in to leave a comment.